Issue with Windows 7 Boot Loop

Backup agent for Microsoft Windows servers and workstations (formerly Veeam Endpoint Backup FREE)

Issue with Windows 7 Boot Loop

Veeam Logoby kbarton1212 » Tue Jun 07, 2016 3:19 pm

Case number is 01820245

Hi,

I was hoping to get some advice on an issue with restoring from an image using Veeam Endpoint Backup. The image was created on the same exact machine I am attempting to restore from which is a Windows 7 machine. The restore process looks like it finishes properly, however, I am stuck in a boot loop afterwards when attempting to boot into Windows. I have tried restoring this image file on another computer that is the same exact model with the same exact hardware.

I have attempted to research this issue, and the only solution that has been suggested was to uncheck the option for "Inject these drivers into operating system while performing bare metal recovery". This makes no difference, and I am still stuck in the boot loop afterwards.

I have the following logs available if anyone would like me to post them:
Endpoint.Recovery.Source.log
Endpoint.Recovery.Target.log
Endpoint.Transport.log
UI.VolumeRecoveryWizard.log
VeeamDeploymentDll.log

Any assistance would be greatly appreciated.

Thanks
kbarton1212
Lurker
 
Posts: 1
Liked: never
Joined: Tue Jun 07, 2016 1:19 pm
Full Name: k b

Re: Issue with Windows 7 Boot Loop

Veeam Logoby Dima P. » Wed Jun 08, 2016 3:17 pm

Hi kbarton1212,

How the bare metal restore was accomplished? Did you use the entire pc recovery option or change disk layout via manual disk allocation? Thanks.
Dima P.
Veeam Software
 
Posts: 6261
Liked: 441 times
Joined: Mon Feb 04, 2013 2:07 pm
Location: SPb
Full Name: Dmitry Popov


Return to Veeam Agent for Windows



Who is online

Users browsing this forum: No registered users and 17 guests