New Installation Not working

Backup agent for Microsoft Windows servers and workstations (formerly Veeam Endpoint Backup FREE)

New Installation Not working

Veeam Logoby MadJesse » Mon Oct 03, 2016 6:56 pm

After installing this product I ran into he following problem. After the install there is no tray icon whatsoever. I checked to make sure nothing was hidden but it's just in fact not there. If I go to task manager i can see that the Endpoint service is running. If I try to start the program to actually configure the backup I get a job creation error. Even if I kill the process and try to restart it I get the job creation error. I have now tried restarting. Uninstalling and reinstalling with and without a restart. I have tried uninstalling and cleaning up the registry and still it does not work.

This computer in question is an HP Probook 4530, with Win 8.1, Office 16, Windows Defender.
I had tested on this very type of hardware before implement this solution.
Also the media recovery wizard does seem to work fine.
MadJesse
Lurker
 
Posts: 1
Liked: never
Joined: Mon Oct 03, 2016 6:50 pm
Full Name: Jesse Madonna

Re: New Installation Not working

Veeam Logoby PTide » Tue Oct 04, 2016 2:38 pm

Hi,

Could you please disable windows defender and give it a try one more time?

Thanks
PTide
Veeam Software
 
Posts: 3019
Liked: 246 times
Joined: Tue May 19, 2015 1:46 pm

Re: New Installation Not working

Veeam Logoby Mike Resseler » Wed Oct 05, 2016 5:59 am

Jesse,

On top of the request of Pavel, the user you used to install VEB, is that the same user that can't find the tray icon? Also, what exact error are you receiving when you try to configure the backup job?

Thanks

Mike
Mike Resseler
Veeam Software
 
Posts: 3151
Liked: 362 times
Joined: Fri Feb 08, 2013 3:08 pm
Location: Belgium, the land of the fries, the beer, the chocolate and the diamonds...
Full Name: Mike Resseler


Return to Veeam Agent for Windows



Who is online

Users browsing this forum: No registered users and 8 guests