Synthetic full backup not running

Backup agent for Microsoft Windows servers and workstations (formerly Veeam Endpoint Backup FREE)

Synthetic full backup not running

Veeam Logoby tang » Sat Apr 01, 2017 3:31 am

Created weekday Mon-Thur for incremental backup and I checked synthetic full on Friday.
Initial full was backup successfully and incremental backup also successfully but Friday nothing happened.
Suppose Friday is synthetic full but nothing was backup.
1. Is it a bug?
2. How to i force synthetic full backup manually?
tang
Novice
 
Posts: 7
Liked: never
Joined: Thu Mar 02, 2017 3:36 am
Full Name: kim

Re: Synthetic full backup not running

Veeam Logoby vmniels » Sat Apr 01, 2017 9:31 am

It should work fine, you can force a synthethic full manually by editing the job and putting the synthethic day on today, afterwards run the job again.

This should result in output like:
:: Synthetic full backup created successfully
VCP-DCV
Veeam Certified Engineer
http://foonet.be
vmniels
Veeam Software
 
Posts: 1439
Liked: 318 times
Joined: Mon Jul 15, 2013 11:09 am
Full Name: Niels Engelen

Re: Synthetic full backup not running

Veeam Logoby Dima P. » Tue Apr 04, 2017 11:12 am

kim,

If you confirm that synthetic full was not created on a scheduled date (check the job log as Niels suggested), please open support case and share the case ID. Thank you.
Dima P.
Veeam Software
 
Posts: 5942
Liked: 421 times
Joined: Mon Feb 04, 2013 2:07 pm
Location: SPb
Full Name: Dmitry Popov


Return to Veeam Agent for Windows



Who is online

Users browsing this forum: No registered users and 14 guests