Veeam Endpoint Backup - Installation

Backup agent for Microsoft Windows servers and workstations (formerly Veeam Endpoint Backup FREE)

Veeam Endpoint Backup - Installation

Veeam Logoby Fozzy » Thu May 04, 2017 9:05 am

Good Morning

Im new here, So apologies if i have put this in the wrong area of the forum

I was wondering if anyone could help me. I'm trying to install the Free Veeam Endpoint Backup onto one of our server but it keeps throwing an error message up.

Code: Select all
"[04.05.2017 10:04:49][INFO] Service is not installed, skipping.
[04.05.2017 10:04:49][INFO] Exisitng services have been stopped.
[04.05.2017 10:04:49][INFO] Checking presence of Microsoft SQL Server 2012 System CLR Types...
[04.05.2017 10:04:49][INFO] Requested assembly: Microsoft.SqlServer.Types Version: 11
[04.05.2017 10:04:49][INFO] Requested assembly 'Microsoft.SqlServer.Types' version 11 is found in GAC, checking detailed version in registry...
[04.05.2017 10:04:49][INFO] Required version: 11.1.3000.0; Found version: 11.1.3000.0
[04.05.2017 10:04:49][INFO] Checking presence of Microsoft SQL Server 2012 SMO redist...
[04.05.2017 10:04:49][INFO] Requested assembly: Microsoft.SqlServer.Smo Version: 11
[04.05.2017 10:04:49][INFO] Requested assembly 'Microsoft.SqlServer.Smo' version 11 is found in GAC, checking detailed version in registry...
[04.05.2017 10:04:49][INFO] Required version: 11.1.3000.0; Found version: 11.1.3000.0
[04.05.2017 10:04:49][INFO] Checking presence of Microsoft SQL Server 2012 Local DB...
[04.05.2017 10:04:49][INFO] Requested 'InstanceAPIPath' registry key at the 'SOFTWARE\Microsoft\Microsoft SQL Server Local DB\Installed Versions\11.0\' path is found, Checking version.
[04.05.2017 10:04:49][INFO] Required version: 11.2.5058.0; Found version: 11.2.5058.0
[04.05.2017 10:04:49][INFO] Microsoft SQL Server 2012 Local DB upgrade is not required.
[04.05.2017 10:04:49][ERROR] System.ComponentModel.Win32Exception (0x80004005): Fatal error during installation"


I have checked the ProgramData folder, Both Program Files for any previous installation of Veeam. Scanned through the register. Run the .exe with and with "Run as Administrator". AV Removed.

Can anyone else help? Point me in the right direction? is there something else i am missing?
Looking through the rest of the logs and shows that all Prerequisites are installed OK

Code: Select all
"2017-05-04 10:01:37 [INFO ] All required redistributables are already installed.
2017-05-04 10:01:37 [INFO ] Bootstrap engine execution completed successfully, starting installer appllication." 

Kindest Regards

Fozzy
Fozzy
Lurker
 
Posts: 2
Liked: never
Joined: Thu May 04, 2017 8:59 am
Full Name: Paul Foster

Re: Veeam Endpoint Backup - Installation

Veeam Logoby Dima P. » Fri May 05, 2017 3:43 pm

Hi Paul,

Please try to Uninstall Veeam Endpoint Backup and SQL Server 2012 Express LocalDB and re run the installation from scratch. Let me know how it goes.
Dima P.
Veeam Software
 
Posts: 5847
Liked: 418 times
Joined: Mon Feb 04, 2013 2:07 pm
Location: SPb
Full Name: Dmitry Popov

Re: Veeam Endpoint Backup - Installation

Veeam Logoby shane » Sun May 14, 2017 7:15 am

I had a similar error, So have uninstalled 1.5 and sql express but now get the following error from the logs. is there something that i am missing here?

Code: Select all
2017-05-14 08:05:55 [INFO ] Bootstrapper execution - started.
2017-05-14 08:05:55 [INFO ] Commandline processing - started.
2017-05-14 08:05:55 [INFO ] Commandline option: SfxPackage; Value: C:\Users\shane\Downloads\VeeamAgentWindows_2.0.0.700 (3)\VeeamAgentWindows_2.0.0.700.exe
2017-05-14 08:05:55 [INFO ] Commandline processing - finished.
2017-05-14 08:05:55 [INFO ] Initializing.
2017-05-14 08:05:55 [INFO ] Initialization - finished. Starting bootstrap engine.
2017-05-14 08:05:55 [INFO ] Bootstrapper engine execution started.
2017-05-14 08:05:55 [INFO ] Checking required conditions.
2017-05-14 08:05:55 [INFO ] Performing condition check: Only this setup instance is running.
2017-05-14 08:05:55 [INFO ] Mutex1 = Global\5997E3B8-6B78-43E9-A7BC-F2F9C691E0A0, Mutex2 = Global\173C0D79-5D2D-41DF-A746-28D967D96EA0
2017-05-14 08:05:55 [INFO ] Condition check - passed.
2017-05-14 08:05:55 [INFO ] Performing condition check: Elevated privileges.
2017-05-14 08:05:55 [INFO ] Condition check - passed.
2017-05-14 08:05:55 [INFO ] Performing condition check: OS version.
2017-05-14 08:05:55 [INFO ] OS version check function execution started.
2017-05-14 08:05:55 [INFO ] Warning! Setup application should not be launched in compatibility mode.
2017-05-14 08:05:55 [INFO ] Condition check - passed.
2017-05-14 08:05:55 [INFO ] Performing condition check: Installed products.
2017-05-14 08:05:55 [UI MESSAGE] Failed to initialize setup program. Refer to setup logs for details.
2017-05-14 08:05:57 [UI MESSAGE] Interaction result: OK
2017-05-14 08:05:57 [ERROR] Bootstrapper has encountered a problem. Error details: This action is only valid for products that are currently installed.

shane
Lurker
 
Posts: 1
Liked: never
Joined: Wed Oct 19, 2016 7:28 am
Full Name: shane c

Re: Veeam Endpoint Backup - Installation

Veeam Logoby Dima P. » Tue May 16, 2017 4:46 am

shane,

Have you tried to re install VEB with all the mentioned components being removed?
Dima P.
Veeam Software
 
Posts: 5847
Liked: 418 times
Joined: Mon Feb 04, 2013 2:07 pm
Location: SPb
Full Name: Dmitry Popov

Re: Veeam Endpoint Backup - Installation

Veeam Logoby Fozzy » Thu May 18, 2017 12:44 pm

Hi Guys

Thanks for the response - i will give that a bash and let you know how i get on.

Regards

Paul
Fozzy
Lurker
 
Posts: 2
Liked: never
Joined: Thu May 04, 2017 8:59 am
Full Name: Paul Foster


Return to Veeam Agent for Windows



Who is online

Users browsing this forum: Bing [Bot], Gostev and 10 guests