Standalone backup agents for Linux, Mac, AIX & Solaris workloads on-premises or in the public cloud
Post Reply
Posts: 9
Liked: never
Joined: Jan 03, 2022 8:13 am

Linux Agent installation failed

Post by i3uln »

Hello everyone

my case number is #05801496

My client tried to deploy the Linux agent for the Oracle rac target.
We added the target server to the protection group, tried Test Now, and checked the success.
But when I tried Rescan, I saw that the password was wrong 3 times.

Error Code: Unable to install backup agent: cannot connect to Error: Sorry, try again \nsudo: 3 incorrect password attempts

I delivered the sudoers, sshd_config, bash_profile files to Veeam Support team, but I don't think I found the cause of the problem.

I manually installed linux agent on the target server, but it was useless because Rescan did not work.

Is there a solution?

Below is the relevant log.

#Logs removed by MOD
Product Manager
Posts: 7610
Liked: 1978 times
Joined: May 13, 2017 4:51 pm
Full Name: Fabian K.
Location: Switzerland

Re: Linux Agent installation failed

Post by Mildur »

Hi Buhyun

I removed your log files. Logs shouldn't be posted here as this is not a support forum (see the forum rules displayed when you click New Topic).
Also I edited the case number in your topic. Case number starts with #05. You provided the Contract Number #02 which shouldn't be posted publicly.

I see, that your assigned Veeam support engineer has scheduled a Webex session. Please give him some time to analyze this issue in this environment.

If you are unhappy on how the case goes, please also consider to use our talk to a manager option:

Product Management Analyst @ Veeam Software
Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests