Comprehensive data protection for all workloads
Locked
yoriy
Lurker
Posts: 2
Liked: never
Joined: Aug 31, 2009 10:56 am
Full Name: Yuri Yavnik
Contact:

(407) Proxy Authentication Required

Post by yoriy » Nov 03, 2009 4:02 pm

I have upgraded today from 3.1 to 4. Actually I cant run any job because
"Failed to login to "VC IP" by SOAP, port 443, user "domain\username", proxy srv: port:0
The remote server returned an error: (407) Proxy Authentication Required.
There are no objects to backup"
Any idea?

Gostev
SVP, Product Management
Posts: 24940
Liked: 3622 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: (407) Proxy Authentication Required

Post by Gostev » Nov 03, 2009 7:37 pm

I've split this into the separate topic because it is unrelated to the upgrade issue.

Can you please logon to Veeam Server using the same credentials used by Veeam Backup and FastSCP service, and see if you can open http://vc-ip/mob? If this fails, you need correct the Internet Options for this account in Windows settings, and possibly some proxy server settings, until you are able to connect.

The fact that you were able to add vCenter to Veeam Backup, as well as create the job means that your own user account (one you lauch Veeam Backup UI with) does not experience the same issues - because of different account settings.

We had certain commonly requested architecture changes in v4 which made the service account more "involved" in the backup process, so while v3 could work with the same account, v4 may not work with it without making some changes.

If you need any assistance, don't hesitate to contact our support at support@veeam.com.

yoriy
Lurker
Posts: 2
Liked: never
Joined: Aug 31, 2009 10:56 am
Full Name: Yuri Yavnik
Contact:

Re: (407) Proxy Authentication Required

Post by yoriy » Nov 05, 2009 7:32 am

Gostev wrote:I've split this into the separate topic because it is unrelated to the upgrade issue.

Can you please logon to Veeam Server using the same credentials used by Veeam Backup and FastSCP service, and see if you can open http://vc-ip/mob? If this fails, you need correct the Internet Options for this account in Windows settings, and possibly some proxy server settings, until you are able to connect.

The fact that you were able to add vCenter to Veeam Backup, as well as create the job means that your own user account (one you lauch Veeam Backup UI with) does not experience the same issues - because of different account settings.

We had certain commonly requested architecture changes in v4 which made the service account more "involved" in the backup process, so while v3 could work with the same account, v4 may not work with it without making some changes.

If you need any assistance, don't hesitate to contact our support at support@veeam.com.
Yes, I can open http://vc-ip/mob with same credentials. I will open case in the helpdesk.

Gostev
SVP, Product Management
Posts: 24940
Liked: 3622 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: (407) Proxy Authentication Required

Post by Gostev » Nov 18, 2009 1:29 pm

Update. We have create the hotfix which addresses this issue. Because the issue is caused by non-default (custom) connection settings, we would like all affected customers to verify that the fix resolves the issue in your specific situation - before we integrate this in our next product update. Please contact support to obtain the hotfix. Thank you!

Gostev
SVP, Product Management
Posts: 24940
Liked: 3622 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: (407) Proxy Authentication Required

Post by Gostev » Dec 18, 2009 1:31 pm

Fixed in version 4.1

Locked

Who is online

Users browsing this forum: Bing [Bot] and 30 guests