9.5. Update 1. Feedback

Availability for the Always-On Enterprise

9.5. Update 1. Feedback

Veeam Logoby mkretzer » Tue Jan 24, 2017 9:31 am

Hello,

reading some post i get the feeling 9.5 update 1 has some bugs.

Has anyone installed update 1 without any issues?

Markus
mkretzer
Expert
 
Posts: 329
Liked: 74 times
Joined: Thu Dec 17, 2015 7:17 am

Re: Any *successfull* update 1 installations?

Veeam Logoby Dschano » Tue Jan 24, 2017 9:53 am

hi,

my update from 9.5 GA to 9.5 U1 was succesfull without any problems!

Greetings
Jan
Dschano
Novice
 
Posts: 3
Liked: never
Joined: Mon Dec 19, 2016 10:13 am

Re: Any *successfull* update 1 installations?

Veeam Logoby v.Eremin » Tue Jan 24, 2017 11:20 am

Has anyone installed update 1 without any issues?

Given the number of customers who had already installed the update, if there were severe issues with it, these forums would have already blown up with the corresponding bug report posts.

So, what you can see is rather isolated cases which support team are currently investigating.

Thanks.
v.Eremin
Veeam Software
 
Posts: 13433
Liked: 987 times
Joined: Fri Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin

Re: Any *successfull* update 1 installations?

Veeam Logoby mkretzer » Tue Jan 24, 2017 11:42 am

Excellent. Installing the update today :-)
mkretzer
Expert
 
Posts: 329
Liked: 74 times
Joined: Thu Dec 17, 2015 7:17 am

Re: Any *successfull* update 1 installations?

Veeam Logoby v.Eremin » Tue Jan 24, 2017 11:56 am

You're welcome. Kindly, keep us updated on how well the upgrade goes. Thanks.
v.Eremin
Veeam Software
 
Posts: 13433
Liked: 987 times
Joined: Fri Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin

Re: Any *successfull* update 1 installations?

Veeam Logoby davide.depaoli » Tue Jan 24, 2017 12:36 pm

Installed without any problem (VBR and ONE)
------------------------------
H.M.S. Sipac SpA
Veeam Gold ProPartner
davide.depaoli
Veeam ProPartner
 
Posts: 97
Liked: 16 times
Joined: Sun Oct 28, 2012 6:06 pm
Location: Santhia' (VC) - Italy
Full Name: Davide Depaoli

Re: Any *successfull* update 1 installations?

Veeam Logoby mkretzer » Tue Jan 24, 2017 1:54 pm

Installed without problem.
mkretzer
Expert
 
Posts: 329
Liked: 74 times
Joined: Thu Dec 17, 2015 7:17 am

Re: Any *successfull* update 1 installations?

Veeam Logoby JoshuaPostSAMC » Tue Jan 24, 2017 5:38 pm

One instance upgraded fine, but several Veeam services didn't start after the upgrade. I could manually start them and rebooted just for good measure.

Second instance upgraded without error.
JoshuaPostSAMC
Expert
 
Posts: 117
Liked: 16 times
Joined: Thu Jul 30, 2015 7:32 pm

Re: Any *successfull* update 1 installations?

Veeam Logoby ChuckS42 » Tue Jan 24, 2017 6:22 pm

mkretzer wrote:Hello,

reading some post i get the feeling 9.5 update 1 has some bugs.

Has anyone installed update 1 without any issues?

Markus


Ran it yesterday, no problems whatsoever.
ChuckS42
Enthusiast
 
Posts: 66
Liked: 5 times
Joined: Wed Apr 24, 2013 8:53 pm
Full Name: Chuck Stevens

Re: Any *successfull* update 1 installations?

Veeam Logoby mma » Tue Jan 24, 2017 6:55 pm

Well, my update was not that successful.
Was able to boot the server after the update, but after approx. 1 min, I got a freeze. Not possible to analyze anything!
Had to restore my physical server, Veeam Endpoint did a good job btw. But now I’m a bit scared to reinstall the update and/or patch other 9.5 servers :roll:

Regards
Marcel
mma
Service Provider
 
Posts: 61
Liked: 10 times
Joined: Thu Dec 22, 2011 9:12 am
Location: Lucerne, Switzerland
Full Name: Marcel

Re: Any *successfull* update 1 installations?

Veeam Logoby foggy » Wed Jan 25, 2017 10:47 am

Hi Marcel, have you opened a case to investigate this?
foggy
Veeam Software
 
Posts: 14904
Liked: 1096 times
Joined: Mon Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson

Re: Any *successfull* update 1 installations?

Veeam Logoby btmaus » Wed Jan 25, 2017 12:17 pm

Succesfully running both Veeam ONE and Veeam Backup & Replication here on 9.5 Update 1 for two days.
btmaus
Expert
 
Posts: 128
Liked: 9 times
Joined: Fri Jul 17, 2015 9:02 am
Full Name: Glenn L

[MERGED] All jobs hang after update1

Veeam Logoby mkretzer » Thu Jan 26, 2017 5:16 am

Case 02050606

One job got messages like "Processing XXXXXX Error: Timed out waiting for objects [vm-855109,host-82033,host-930773,host-497332,host-91007,host-273947,host-447527,host-496307,host-87640,host-337501,host-266772] for several VM. Now this job hangs, cannot be canceled and takes up all the backup proxy connections avaiable which means all other jobs hang at "Waiting for backup infrastructure resources availability". The job cannot be canceled, even with force.

This is the first time we see something like this and it only happened after installing update 1.

Markus
mkretzer
Expert
 
Posts: 329
Liked: 74 times
Joined: Thu Dec 17, 2015 7:17 am

Re: 9.5. Update 1. Feedback

Veeam Logoby v.Eremin » Thu Jan 26, 2017 9:17 am

v.Eremin
Veeam Software
 
Posts: 13433
Liked: 987 times
Joined: Fri Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin

Re: 9.5. Update 1. Feedback

Veeam Logoby mkretzer » Thu Jan 26, 2017 9:42 am 1 person likes this post

Support told me to reboot VC and Veeam. Right now it works again........
mkretzer
Expert
 
Posts: 329
Liked: 74 times
Joined: Thu Dec 17, 2015 7:17 am

Next

Return to Veeam Backup & Replication



Who is online

Users browsing this forum: Exabot [Bot], Google Feedfetcher and 26 guests