ESXi 6.5 and vCenter 6.5 support

VMware specific discussions

Re: ESXi 6.5 and vCenter 6.5 support

Veeam Logoby MAA » Mon Jan 23, 2017 9:27 am

Hello,
how to upgrade VCSA to version 6.5 with preserving server name?
I do not want recreate all jobs.
MAA
Enthusiast
 
Posts: 38
Liked: never
Joined: Sat Apr 27, 2013 12:10 pm

Re: ESXi 6.5 and vCenter 6.5 support

Veeam Logoby foggy » Mon Jan 23, 2017 9:57 am

lukejf wrote:Does this mean vsan 6.5 is supported

Yes, vSAN 6.5 was tested and is supported with Veeam B&R 9.5 Update 1.
foggy
Veeam Software
 
Posts: 14743
Liked: 1081 times
Joined: Mon Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson

Re: ESXi 6.5 and vCenter 6.5 support

Veeam Logoby foggy » Mon Jan 23, 2017 12:49 pm

MAA wrote:how to upgrade VCSA to version 6.5 with preserving server name?
I do not want recreate all jobs.

As far as I know, vCSA upgrade procedure includes pulling configuration data from the old installation. If this is the case, then VM IDs should be preserved and everything should be fine (jobs should continue normally). I believe you can rename the new VCSA instance back to the old name after the upgrade for less hassle with reconnecting to the new instance.
foggy
Veeam Software
 
Posts: 14743
Liked: 1081 times
Joined: Mon Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson

Re: ESXi 6.5 and vCenter 6.5 support

Veeam Logoby vlent » Mon Jan 23, 2017 12:50 pm

Updated my Veeam install last wednesday to 9.5u1 but got some problems starting the backups :(
Had no Microsoft Visual C++ Redistributable installed so the system uses the build-in by Veeam, that one was/is not compatible! and gives the following errors:

Code: Select all
Activation context generation failed for "C:\Program Files (x86)\Veeam\Backup Transport\x64\vddk_6_5\libeay32.dll".Error in manifest or policy file "" on line . A component version required by the application conflicts with another component version already active. Conflicting components are:. Component 1: C:\Program Files (x86)\Veeam\Backup Transport\x64\Microsoft.VC90.CRT\Microsoft.VC90.CRT.MANIFEST. Component 2: C:\Program Files (x86)\Veeam\Backup Transport\x64\Microsoft.VC90.CRT\Microsoft.VC90.CRT.MANIFEST.

You have to update/install "Microsoft Visual C++ 2008 Service Pack 1 Redistributable Package ATL Security Update"


Running:
VMware ESXi 6.5
VMware vSphere 6.5
Veeam 9.5u1 on Windows Server 2008 R2

Regards,
S
vlent
Novice
 
Posts: 3
Liked: never
Joined: Wed Aug 24, 2016 8:49 am

Re: ESXi 6.5 and vCenter 6.5 support

Veeam Logoby Gostev » Tue Jan 24, 2017 7:38 am

Do you have the runtime listed in the System Requirements for a backup proxy on Windows 2008 installed?
Gostev
Veeam Software
 
Posts: 21396
Liked: 2349 times
Joined: Sun Jan 01, 2006 1:01 am
Location: Baar, Switzerland

Re: ESXi 6.5 and vCenter 6.5 support

Veeam Logoby andreas_at_work » Tue Jan 24, 2017 3:22 pm

Is the vsphere web client plug in of Backup Enterprise Managent 9.5.0.823 compatible with VCSA 6.5? It does not show up in the web interface of vcenter.
logging of and on did not help. B&R 9.5u1 is installed. Backup Enterprise Managent shows an installed vCenter plugin with the version 9.5.0.711.

Thanks
Andreas
andreas_at_work
Lurker
 
Posts: 1
Liked: never
Joined: Tue Jan 24, 2017 3:07 pm

Re: ESXi 6.5 and vCenter 6.5 support

Veeam Logoby foggy » Tue Jan 24, 2017 4:04 pm

Hi Andreas, please refer to this thread for the hints and feel free to contact support if it doesn't help. Thanks.
foggy
Veeam Software
 
Posts: 14743
Liked: 1081 times
Joined: Mon Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson

Re: ESXi 6.5 and vCenter 6.5 support

Veeam Logoby garfield475 » Tue Jan 24, 2017 9:26 pm

Does anyone know if I can backup/replicate servers running on VMWare ESXi 6.5 with vSphere 6.5 to an existing VMWare ESXi 5.5U3 backup infrastructure? I assume the machine version level of the source would have to be at V10 or less to work. I am just hoping I can put off upgrading the backup infrastructure for now. Thank you.
garfield475
Lurker
 
Posts: 1
Liked: never
Joined: Tue Jan 24, 2017 9:21 pm
Full Name: Tom Garfield

Re: ESXi 6.5 and vCenter 6.5 support

Veeam Logoby foggy » Wed Jan 25, 2017 10:41 am

Hi Tom, yes, I believe you can do that. Replication to a lower version is typically supported provided VM virtual hardware version is supported on both sides.
foggy
Veeam Software
 
Posts: 14743
Liked: 1081 times
Joined: Mon Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson

Re: ESXi 6.5 and vCenter 6.5 support

Veeam Logoby kurt » Wed Jan 25, 2017 6:24 pm

I tried to run a full backup with veeam 9.5.0.823 and update 1 installed. It backed up all my vms on a 5.5 host just fine. When it started backing up the vms on the 6.5 host, the first one finished with a warning "Removing VM snapshot". All the rest of the VMs after that failed with "Error: Timed out waiting for objects [vm-68,host-56,host-44,host-71]. Will run a retry shortly. Any ideas or should I open a support ticket?
kurt
Enthusiast
 
Posts: 62
Liked: 2 times
Joined: Wed Jul 07, 2010 9:03 pm
Full Name: Robert

Re: ESXi 6.5 and vCenter 6.5 support

Veeam Logoby jmmarton » Wed Jan 25, 2017 6:27 pm

If you're confident that Update 1 is installed, then I'd open a support ticket so that support can go through your logs and see what's going on.

Joe
jmmarton
Veeam Software
 
Posts: 817
Liked: 89 times
Joined: Tue Nov 17, 2015 2:38 am
Location: Chicago, IL
Full Name: Joe Marton

Re: ESXi 6.5 and vCenter 6.5 support

Veeam Logoby lohelle » Wed Jan 25, 2017 9:18 pm

kurt wrote:I tried to run a full backup with veeam 9.5.0.823 and update 1 installed. It backed up all my vms on a 5.5 host just fine. When it started backing up the vms on the 6.5 host, the first one finished with a warning "Removing VM snapshot". All the rest of the VMs after that failed with "Error: Timed out waiting for objects [vm-68,host-56,host-44,host-71]. Will run a retry shortly. Any ideas or should I open a support ticket?


I had the same errors after upgrading a few hosts from ESXi 6.0 to 6.5. Do a rescan of the hosts/vCenter in Veeam under "backup infrastructure"
lohelle
Service Provider
 
Posts: 77
Liked: 14 times
Joined: Wed Jun 03, 2009 7:45 am
Full Name: Lars O Helle

Re: ESXi 6.5 and vCenter 6.5 support

Veeam Logoby kurt » Thu Jan 26, 2017 2:46 pm

Good news, the retry worked fine and so did the next incremental.
kurt
Enthusiast
 
Posts: 62
Liked: 2 times
Joined: Wed Jul 07, 2010 9:03 pm
Full Name: Robert

Re: ESXi 6.5 and vCenter 6.5 support

Veeam Logoby Didi7 » Thu Mar 09, 2017 12:00 pm

Is vCenter 6.5.0a already supported with Veeam Backup&Replication 9.5 Update 1 ?

Same question for ESXi 6.5.0a ?

Thank you and best regards,
Didi7
Using Veeam Backup & Replication 9.5 Update 2 on every backup server here!
Didi7
Expert
 
Posts: 228
Liked: 15 times
Joined: Fri Oct 17, 2014 8:09 am

Re: ESXi 6.5 and vCenter 6.5 support

Veeam Logoby sbjelkfelt » Thu Mar 09, 2017 12:57 pm

We're running vCenter 6.5.0 build 4944578 along with ESXi 6.5.0 build 4887370 (what Vmware calls 6.5.0a) since a couple of weeks in our test cluster.
Works just fine with Veeam B&R 9.5 u1.

It should be said however, that it's quite a simple test-environment with a single vCenter server (Windows 2012 R2 + standalone SQL-server for databases),
two ESXi-hosts along with a NFS-storage (Tintri) and a handful of test-vm's.

So if you're running a simple setup it should work without any issues - it you have a more complex installation you naturally need to test it ;-)
sbjelkfelt
Novice
 
Posts: 5
Liked: 1 time
Joined: Thu Mar 03, 2016 2:37 pm
Full Name: Stefan Bjelkfelt

PreviousNext

Return to VMware vSphere



Who is online

Users browsing this forum: DGrinev, Google [Bot] and 27 guests