Availability for the Always-On Enterprise
Post Reply
claudester
Lurker
Posts: 1
Liked: never
Joined: Apr 12, 2018 1:49 pm
Full Name: Claude Mattsson
Contact:

backup copy jobs not working after vCenter replacement

Post by claudester » Apr 13, 2018 7:58 am

Hi guys, I recently started an upgrade from vcenter 5.1 to 6.0 and since the vcenter server was replaced and the backup jobs changed (standard backup jobs and replicas are running with no issues) and since then the backup copy jobs I have set up to run on a monthly basis are not working. They finish with a warning that contains this error... Task failed Details: The object has already been deleted or has not been completely created. I have had a dog around and nowhere does any setting on the job itself reference the vcenter server in any way. I would assume that there is something in the backup files that reference the old server. When I try remove the old vcenter server from backup infrastructure it cannot remove because some jobs still use the old vcenter server, those are the monthly backup copy jobs. Is there any way to get around this without deleting the jobs and the backup files and starting from scratch, I cannot lose the backups as they sit. thanks. case #02763129

vmniels
Veeam Software
Posts: 1971
Liked: 431 times
Joined: Jul 15, 2013 11:09 am
Full Name: Niels Engelen
Contact:

Re: backup copy jobs not working after vCenter replacement

Post by vmniels » Apr 13, 2018 9:43 am 1 person likes this post

This is indeed something which went wrong with references. Support will be able to assist you in finding a solution which works for you as suggestions here may impact your files.
VCP-DCV
Veeam Certified Architect (VMCA)
http://foonet.be

Post Reply

Who is online

Users browsing this forum: adamspn, Baidu [Spider] and 43 guests