Comprehensive data protection for all workloads
Post Reply
wksantiago
Enthusiast
Posts: 36
Liked: never
Joined: Apr 02, 2009 6:36 pm
Full Name: William K. Santiago
Contact:

Backup Error after upgrade from 4.0 to 4.1

Post by wksantiago »

We just upgraded our server from v4.0 to v4.1.0.96_u

The upgrade was successful only to find out that all the jobs where gone. so we decided to re-create them.

We then manually run one of the jobs just to see if all is well.

On the VMware the VM snapsot gets created and a minute later the snapshot is removed automatically.

We then get the following error on Veeam:

Retrieving VM disks information...
Failed to retrieve "SCSI (0:0) Hard Disk 1" disk information. Check VM virtual hardware configuration.
GetLocalText failed
Client error: NFC storage connection is unavailable. Storage: [stg:datastore-244,nfchost:host-256,conn:10.11.40.175]. Storage display name: [VM-Data 1].
Failed to create NFC download stream. NFC path: [nfc://conn:10.11.40.175,nfchost:host-256,stg:datastore-244@bnasvrwin40/bnasvrwin40.vmdk].

Server error: End of file

Any ideas? Should i open a case with support?

Thanks,

wksantiago
Enthusiast
Posts: 36
Liked: never
Joined: Apr 02, 2009 6:36 pm
Full Name: William K. Santiago
Contact:

Re: Backup Error after upgrade from 4.0 to 4.1

Post by wksantiago »

After further troubleshooting I decided to add the specific user from the SOAP Connection into the Vmware VCenter administration of the Cluster.

Then the job ran with no problems.

Seems that after the upgrade it wanted the user to be specified and not just the group "Administrators" which this users is part off.

All OK.

Gostev
SVP, Product Management
Posts: 26678
Liked: 4268 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: Backup Error after upgrade from 4.0 to 4.1

Post by Gostev »

William, yep the user has to have decent privileges. I am glad you managed to resolve the issue yourself :D

The jobs can only be gone if you don't point the new version setup to the existing database, as the upgrade procedure requires. In fact, you should be able to reinstall once again right now, pointing setup to the former database, and you will see all your jobs.

Thank you!

wksantiago
Enthusiast
Posts: 36
Liked: never
Joined: Apr 02, 2009 6:36 pm
Full Name: William K. Santiago
Contact:

Re: Backup Error after upgrade from 4.0 to 4.1

Post by wksantiago »

Yes I believe you are right since after I upgraded I did not look to see if the local database was ruining.

Thanks 8)

astrium-fdh
Influencer
Posts: 11
Liked: never
Joined: May 06, 2010 5:56 am
Full Name: Lutz Koop
Contact:

Re: Backup Error after upgrade from 4.0 to 4.1

Post by astrium-fdh »

We have a small environment with vSphere Essentials: one standalone host and a cluster with two nodes. The standalone host has vSphere 4.0, there, all backups work fine. On the cluster i upgraded to 4.1 an then the errors began.
On the standalone host, we have local storage, the cluster uses storage from iSCSI. We use Veeam Backup 5.0. When i browse in Veeam through the iSCSI-Datastor i can see all virtual machines.

Errot details:
Initializing target session
GetLocalText failed
Client error: NFC storage connection is unavailable. Storage: [stg:datastore-1451,nfchost:host-2869,conn:ffws2vcenter01]. Storage display name: [iSCSI-LUN0].
Failed to create NFC download stream. NFC path: [nfc://conn:ffws2vcenter01,nfchost:host-2869,stg:datastore-1451@ffus2efmoc1/ffus2efmoc1.vmx].

Server error: End of file


Can anybody help ?
Lutz

Vitaliy S.
Product Manager
Posts: 24243
Liked: 1859 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: Backup Error after upgrade from 4.0 to 4.1

Post by Vitaliy S. »

Hello Lutz,

Try to re-initialize your source datastore, if it doesn't help please open a support ticket with our technical team regarding all technical issues you may have.

Thanks!

astrium-fdh
Influencer
Posts: 11
Liked: never
Joined: May 06, 2010 5:56 am
Full Name: Lutz Koop
Contact:

Re: Backup Error after upgrade from 4.0 to 4.1

Post by astrium-fdh »

Hi Vitaliy,

where should i do this - in Veeam Backup (where is the mneu for this?) or in the vCenter ?

Thanks
Lutz

Vitaliy S.
Product Manager
Posts: 24243
Liked: 1859 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: Backup Error after upgrade from 4.0 to 4.1

Post by Vitaliy S. »

Just refresh it using vCenter Server, though if you're able to browse the source datastore with Veeam Backup server I recommend you contacting our support team.

Post Reply

Who is online

Users browsing this forum: No registered users and 29 guests