Comprehensive data protection for all workloads
Post Reply
jlb4350
Novice
Posts: 8
Liked: 2 times
Joined: Mar 11, 2022 3:09 pm
Contact:

Cannot get Surebackup job to run

Post by jlb4350 »

Hi all. I have a Surebackup job that keeps failing at ping tests. I am running to a Hyper-V. The lab spins up fine and I can ping it on the production network, but the internal IP communication within the lab all fails. Here is my setup if anyone can help:

Virtual lab: Proxy IP 192.168.50.50 (Unused IP on our prod network), Proxy gateway 192.168.50.1 (Prod gateway), Proxy DNS 192.168.2.10 (Prod DC for DNS), Basic single host networking
Application group: Machine is one of our domain controllers with static IP 192.168.2.15, Roles in Virtual Lab - DNS and Domain Controller
Surebackup job: A single standalone backup agent for windows machine with static IP 192.168.2.20

I have tried the advanced settings for he virtual lab and tried different combos of vlans and networking settings, all to no success.

Thank you for any help you can provide!
Jason
Mildur
Product Manager
Posts: 8678
Liked: 2277 times
Joined: May 13, 2017 4:51 pm
Full Name: Fabian K.
Location: Switzerland
Contact:

Re: Cannot get Surebackup job to run

Post by Mildur »

Hello Jason

That sounds like a technical issue. Please provide a support case ID for this issue, as requested when you click New Topic. Without case number, the topic will eventually be deleted by moderators.

One question. Is the backup server in the same subnet as the virtual lab appliance? If not, you must manage routing on your network devices.

Best regards,
Fabian

PS: support can only help if you upload logs https://www.veeam.com/kb1832
Product Management Analyst @ Veeam Software
jlb4350
Novice
Posts: 8
Liked: 2 times
Joined: Mar 11, 2022 3:09 pm
Contact:

Re: Cannot get Surebackup job to run

Post by jlb4350 »

Case number is #06003971. Yes the backup server is on the same subnet as the virtual lab appliance.
Thank you
Post Reply

Who is online

Users browsing this forum: Google [Bot] and 43 guests