Comprehensive data protection for all workloads
Post Reply
alanbpm
Lurker
Posts: 2
Liked: never
Joined: Sep 28, 2010 9:08 am
Full Name: alan lawless
Contact:

Cant connect to source host - port not open

Post by alanbpm »

only new to veeam, was previously using vReplicator but had way too many problems so I'm looking for an alternative.

Our set up is as follows:

ESX 4.0 in Source and Target sites. We want to replicate between sites for DR purposes
Both sites connected with VPN Tunnel.
Both Sites have same internal IP range, using NAT between them.
Installed Veeam Backup and fastSCP on a physical server running Windows 2003 server in Source site.
Fast SCP can see both ESX hosts no problem. When I say that I mean I can add the servers tp the list of servers in the FastSCP console no problem.

When I run a replication job I get the following error:

Creating snapshot Cannot connect to server [x.x.x.53:2500]. The IP is the IP address of the Source ESX hosts

I’ve tried

Code: Select all

esxcfg-firewall -openport 2500:2510,tcp,in,VeeamSCP
service mgmt-vmware restart
but I still get the same problem. Anyone any ideas?

Alexey D.

Re: Cant connect to source host - port not open

Post by Alexey D. »

Hello Alan,

That could be a NAT configuration problem, please refer to this topic for more information: Need feedback on this migration approach please. Thanks.

alanbpm
Lurker
Posts: 2
Liked: never
Joined: Sep 28, 2010 9:08 am
Full Name: alan lawless
Contact:

Re: Cant connect to source host - port not open

Post by alanbpm »

yeah figued it might be our firewalls or VPN

I've removed both servers and started again, this time I'm having it do the initial replication to an external drive and it seems to be working. SO I'm going to assume the issue may lie on the Firewalls between our two sites. I'll get the logs of those looked at for traffic/issues on port 2500 and see can i get it resolved.

Alexey D.

Re: Cant connect to source host - port not open

Post by Alexey D. »

Alan,

I have updated my previous post (thought NAT configuration could be more relevant for you).
However this doesn't cancel the statement that a misconfigured firewall might be the problem, so please double check your settings.

Topic about firewalls: Port :2500 blocking copy vm job

Post Reply

Who is online

Users browsing this forum: AdsBot [Google], falkob, pirx and 53 guests