Completion time is wrong

Availability for the Always-On Enterprise

Completion time is wrong

Veeam Logoby onethirtyone » Wed Mar 27, 2013 1:03 pm

I am testing Veeam B&R out and right now am just running small jobs to a CIFS share off of a snyology nas.

One thing I am noticing is that when I click on the last 24 hrs object in the tree view, the end time for all of my jobs is wrong. The start time is correct but it looks like it is displaying the end time from the wrong time zone. When I drill down into the job it looks right, its just the summary end time column on the last 24 hours tab that is wrong. Any ideas?
onethirtyone
Lurker
 
Posts: 1
Liked: never
Joined: Wed Mar 27, 2013 12:51 pm
Full Name: Bill Gurling

Re: Completion time is wrong

Veeam Logoby foggy » Wed Mar 27, 2013 1:12 pm 1 person likes this post

Bill, have you probably changed the time zone on the backup server recently? I would try to restart Veeam B&R service, might help.
foggy
Veeam Software
 
Posts: 14728
Liked: 1076 times
Joined: Mon Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson

Re: Completion time is wrong

Veeam Logoby markkastoun » Wed Oct 19, 2016 6:01 pm

Thank you foggy! that's what I was looking for!
markkastoun
Service Provider
 
Posts: 2
Liked: 2 times
Joined: Wed Oct 19, 2016 5:57 pm
Location: Mississauga, ON
Full Name: Mark Kastoun


Return to Veeam Backup & Replication



Who is online

Users browsing this forum: Google Feedfetcher, mwpreston, rkovhaev, Yahoo [Bot] and 44 guests

cron