Comprehensive data protection for all workloads
Post Reply
jdgs
Influencer
Posts: 16
Liked: 2 times
Joined: Oct 11, 2012 8:42 am
Full Name: Jack
Contact:

Credentials stopped working

Post by jdgs » Apr 19, 2016 3:36 pm

Just had a very strange issue with credentials. We have several backup jobs which contain standalone VMs. These jobs have been in place for many months, unmodified, and have been running without problems. Since Sunday, backups started to fail for VMs which are non-domain joined, with error "Cannot connect to host administrative share". Naturally, the first thing I tried to do, was to connect to the administrative share using exactly the same path and credentials as Veeam, from the Veeam server itself. All worked fine. I logged a call, and worked with a Veeam tech, and we eventually managed to find that by changing the credentials from ".\Administrator" to "MACHINE\administrator", the problem was solved, and all was working again as intended.

Basically, I wondered if anyone had any brainwaves/able to shed any light, or had a similar issue. What I find the most strange about this issue is that it seemed to emerge out of nowhere, there had been no major environment changes at all, either to Veeam server or to the clients. The only changes over the weekend were a couple of Windows Updates applied.

yunales
Influencer
Posts: 15
Liked: 4 times
Joined: Aug 20, 2014 7:34 pm
Full Name: P K
Contact:

Re: Credentials stopped working

Post by yunales » Apr 19, 2016 6:21 pm

hi there,

funny thing I just got the same error message since yesterday on some ooold backup jobs as well. But didn't look into it yet(restarted a proxy server just in case). Will check it out and post here.

regards

Post Reply

Who is online

Users browsing this forum: cserban, Google [Bot] and 38 guests