Comprehensive data protection for all workloads
Post Reply
larry
Expert
Posts: 387
Liked: 92 times
Joined: Mar 24, 2010 5:47 pm
Full Name: Larry Walker
Contact:

Enterprise manage not connection to Veeam servers ( 2008 sp1

Post by larry » Aug 11, 2011 4:04 pm

Enterprise manage not connection to Veeam servers ( 2008 sp1 and higher ) in a untrusted domain or Work group. Every time I connected using the local user of the remote Veeam server I got Access denied in the VeeamBES.log. The problem is the UAC access token filtering will not affect the domain accounts but will affect local accounts.

To fix this:

Disabling Remote UAC by changing the registry entry that controls Remote UAC.

Code: Select all

[HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\system\LocalAccountTokenFilterPolicy]
Set the value is 1, remote UAC is disabled. When the value of this entry is zero (0), Remote UAC access token filtering is enabled.
3. Restart the Windows 2008 server

Or run the .reg file

Code: Select all

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System]
"LocalAccountTokenFilterPolicy"=dword:00000001
Tested on two remote Veeam servers and it fixed the connection the Veeam enterprise server upon reboot.

Gostev
SVP, Product Management
Posts: 24020
Liked: 3255 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: Enterprise manage not connection to Veeam servers ( 2008

Post by Gostev » Aug 11, 2011 4:27 pm

Thanks for sharing this Larry, this is definitely useful information for those running Veeam in an untrusted domain or in a workgroup.

Post Reply

Who is online

Users browsing this forum: Bing [Bot], Google [Bot], inkostin, Karinne, Majestic-12 [Bot] and 65 guests