Comprehensive data protection for all workloads
Post Reply
philp
Service Provider
Posts: 12
Liked: never
Joined: Jan 01, 2006 1:01 am
Contact:

Error - Failed to validate license for the VM

Post by philp »

Hi
I've had to replace a VM host that was being backed up using Veeam B&R V5.0.1.
The new host has the samehost name and IP as the one it replaced and since the change over the backup of VM's on the host have failed with the above error.
The full error is:

Checking the license for the source host '192.168.xx.xx'
Failed to validate license for the VM "AKL-XXXXXXXX".
Host with uuid "35383339-3636-4155-XXXX-333130333637" was not found

I removed the host from Veeam and re-added it to Veeam and the backup job and when I run the "calculate" function all works as expected.
Looking at the the licensing summary it seems that the new server does not obtain the needed licenses as I still have 2 CPU's unused.

I've run out of ideas as to fix this issue so as hoping someone here may be able to assist.

Thanks
Phil

Vitaliy S.
Product Manager
Posts: 24246
Liked: 1859 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: Error - Failed to validate license for the VM

Post by Vitaliy S. »

Hello Phil,

The new licenses will only be assigned to the host once you trigger any job that processes a VM located on the given host.

Thanks.

philp
Service Provider
Posts: 12
Liked: never
Joined: Jan 01, 2006 1:01 am
Contact:

Re: Error - Failed to validate license for the VM

Post by philp »

Hi Vitaliy S
I realise that the license normally gets assigned during a backup job being processed but this is not occurring.
I have run the job numerous times but I continually receive the error message.
This is what I received from last nights backup.

AKL-BACKSTAGE Error 12/09/2011 7:48:01 p.m. 12/09/2011 7:48:03 p.m. 110.00 GB 0.00 KB 0 KB/s 0:00:02
Checking the license for the source host '192.168.10.29'
Failed to validate license for the VM "AKL-BACKSTAGE".
Host with uuid "35383339-3636-4155-4431-333130333637" was not found
AKL-EXCH2K10 Success 12/09/2011 9:26:34 p.m. 12/09/2011 11:16:48 p.m. 300.00 GB 300.00 GB 46 MB/s 1:50:14
AKL-RIP1 Error 12/09/2011 7:48:03 p.m. 12/09/2011 7:48:04 p.m. 110.00 GB 0.00 KB 0 KB/s 0:00:00
Checking the license for the source host '192.168.10.29'
Failed to validate license for the VM "AKL-RIP1".
Host with uuid "35383339-3636-4155-4431-333130333637" was not found

Looking in the Licensing screen, after the backup has run, shows no licenses allocated to any of my 3 hosts.

Regards
Phil

Gostev
SVP, Product Management
Posts: 26693
Liked: 4273 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: Error - Failed to validate license for the VM

Post by Gostev »

Hi, for technical issues, debug logs investigation is required, so please contact our support directly, as requested when you click New Topic. Thanks.

Post Reply

Who is online

Users browsing this forum: Baidu [Spider] and 68 guests