Comprehensive data protection for all workloads
Post Reply
metalman
Novice
Posts: 4
Liked: never
Joined: Sep 21, 2009 5:05 pm
Full Name: martin berg
Contact:

failed to to start vm after restore veeam 4,0 U

Post by metalman » Dec 22, 2009 10:06 am

Power On virtual machine
nomitec term1
Cannot open the disk
'/vmfs/volumes/4b2fbe83-21f1c36a-5df8-00151776a574/restore kc-host
nomitec term1/nomitec term1.vmdk' or one of the snapshot disks it depends
on. Reason: I/O error accessing change tracking file.
System
v-sphere.xxxx.LOCAL
22-12-2009 11:02:43
22-12-2009 11:02:43
22-12-2009 11:03:33

100 procent sure no snapshot when i did the backup

anyone how to fix this
did 10 restores and 2 of them failed with this error. :oops:

Gostev
SVP, Product Management
Posts: 24416
Liked: 3402 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: failed to to start vm after restore veeam 4,0 U

Post by Gostev » Dec 22, 2009 10:54 am

Hello, what is you support case number? I would like to take a look at full logs.

metalman
Novice
Posts: 4
Liked: never
Joined: Sep 21, 2009 5:05 pm
Full Name: martin berg
Contact:

Re: failed to to start vm after restore veeam 4,0 U

Post by metalman » Dec 22, 2009 11:59 am

havent got one, but i will make a support request

metalman
Novice
Posts: 4
Liked: never
Joined: Sep 21, 2009 5:05 pm
Full Name: martin berg
Contact:

Re: failed to to start vm after restore veeam 4,0 U

Post by metalman » Dec 22, 2009 12:17 pm

ticket number #518043

metalman
Novice
Posts: 4
Liked: never
Joined: Sep 21, 2009 5:05 pm
Full Name: martin berg
Contact:

Re: failed to to start vm after restore veeam 4,0 U

Post by metalman » Jan 04, 2010 1:20 pm

It doesnt seem to be an veeam issiue, restored it to at another san at it startet up perfect, :?

seems to be an issiue regarding the das box or LSI controller

Gostev
SVP, Product Management
Posts: 24416
Liked: 3402 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: failed to to start vm after restore veeam 4,0 U

Post by Gostev » Jan 04, 2010 4:52 pm

Martin, thanks for updating the topic with resolution!

Post Reply

Who is online

Users browsing this forum: AdsBot [Google], Bing [Bot], Google [Bot], Majestic-12 [Bot], mkretzer and 17 guests