Comprehensive data protection for all workloads
Post Reply
johanwurtz
Lurker
Posts: 2
Liked: never
Joined: Sep 28, 2009 10:28 am
Full Name: Johan Wurtz
Contact:

FLR Failure with the following error: Agent: Failed to parse

Post by johanwurtz » Apr 30, 2018 8:02 am

Hey, everyone, I have problems with Hyper-V FLR and get the following error so if wonder if anyone else experienced it?

Agent: Failed to parse VCP command: Root node 'VCPCommand' is not found
Agent failed to process method {DataTransfer.RestoreText}.
Agent: Failed to parse VCP command: Root node 'VCPCommand' is not found

Server is a win2k12r2 running veeam 9.5u3
Target is Windows server 2k16
Same ip subnet with all local fw rules and av disabled on both servers

Opened a case with veeam already but wonder if anyone else seen it

BR
Johan Wurtz

Dima P.
Product Manager
Posts: 10328
Liked: 837 times
Joined: Feb 04, 2013 2:07 pm
Full Name: Dmitry Popov
Location: Prague
Contact:

Re: FLR Failure with the following error: Agent: Failed to p

Post by Dima P. » Apr 30, 2018 10:04 am

Hello Johan,

Please provide the case id for future reference. Thank you.

johanwurtz
Lurker
Posts: 2
Liked: never
Joined: Sep 28, 2009 10:28 am
Full Name: Johan Wurtz
Contact:

Re: FLR Failure with the following error: Agent: Failed to p

Post by johanwurtz » May 02, 2018 5:39 am

Case id 02828497

Having had remote support with veeam for 2 hours and it is a first for them - they have not seen the problem before and have not resolved it so far.

WIll update

ujnovaram
Lurker
Posts: 1
Liked: never
Joined: Feb 09, 2019 12:21 pm
Full Name: Ulrich Jørgensen
Contact:

Re: FLR Failure with the following error: Agent: Failed to parse

Post by ujnovaram » Feb 09, 2019 12:22 pm

Did you ever resolve this, and what was the solution?

Thank you

Ulrich

Vitaliy S.
Product Manager
Posts: 22777
Liked: 1526 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: FLR Failure with the following error: Agent: Failed to parse

Post by Vitaliy S. » Feb 10, 2019 7:24 pm

Ulrich, based on the notes from the ticket mentioned above, OPs case was resolved by installing the backup console on the repository server to do the FLR. In your case, I would recommend checking firewall/antivirus settings (rules) to make sure no connections are blocked during this operation. If this does not help, please reach out to our support team directly.

Post Reply

Who is online

Users browsing this forum: No registered users and 24 guests