Comprehensive data protection for all workloads
Post Reply
peterb
Lurker
Posts: 2
Liked: never
Joined: Feb 21, 2018 4:26 pm
Contact:

FLR restores not available after update to V11

Post by peterb »

This is as ridiculous as it can get. If you are using FLR over network do not update to V11.

So Veeam is promoting to go to V11 everywhere so i study the release notes and decided to upgrade. We have a highly secure saturated network and everything works with V10.
After updating to V11 i found out that the V11 FLR appliance restores use some new order of steps and never try a network restore and always do VIX restore attempt which is not our chosen scenario as it used to not work for Linux OS in the past.
So i open the ticket at Veeam support, after few days struggling with amateurs on the support not understanding the topic the conclusion is that the V11 FLR appliance requires icmp ping to be allowed on the network and the fact it was not mentioned in the open ports requirements nor the release notes of V11 does not make Veeam any trouble. They said sorry for that we wont change that and we update the docu, thanks for the notice.
Now i am stuck with a non working V11 VBR where we need to rebuild the whole network. Thanks for nothing Veeam! You are using icmp ping to test the availability of a machine which you already communicate with over SSH.
In case somebody from Veeam is reading this the case number is #04884627. The case is closed without any solution provided. Closed without approval. In the past you were able to provide a custom FLR appliance now you do not give an s.
How hard it would be for you to change the script to do the network restore first and only if it fails do the vix restore which anyway fails?
And still no mention of the ports in the doc here for the helper appliance https://helpcenter.veeam.com/docs/backu ... ml?ver=110
Only a statement here https://helpcenter.veeam.com/docs/backu ... ml?ver=110

Egor Yakovlev
Veeam Software
Posts: 2178
Liked: 533 times
Joined: Jun 14, 2013 9:30 am
Full Name: Egor Yakovlev
Location: Prague, Czech Republic
Contact:

Re: FLR restores not available after update to V11

Post by Egor Yakovlev » 1 person likes this post

Hi Peter,

Thanks for bringing that issue up.

I have discussed this case with QA and it seems that ICMP requirement appeared when we were trying to solve another case. Solution design does look off, and we will fix this behavior.
Private fix is being worked out right now by development team. Please, re-open the case and tell support engineer to put it into waiting for fix status - that way you will be notified as soon as it is ready and case will not be closed by any other mean.

As for the support case handling, remember that you always have "Escalate" and "Talk to Manager" buttons under my.veeam.com that lead straight to higher support tiers and responsible managers.

/Thanks!

Post Reply

Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 35 guests