Availability for the Always-On Enterprise
Bigboss89
Novice
Posts: 7
Liked: never
Joined: Dec 27, 2018 3:43 pm
Full Name: Luis Carlos Guerra
Contact:

HELP!.. Error connecting veeam 9.5 with esxi 5.5

Post by Bigboss89 » Dec 27, 2018 3:54 pm

Hi, I'm new with veeam backup and I have the following problem. When I try to connect Veeam backup 9.5 with the V Center Esxi 5.5 server. I missed proxy error (407). Error on the proxy server (407). Proxy authentication is required. How can I solve it to connect with my ESXI.

wishr
Veeam Software
Posts: 307
Liked: 33 times
Joined: Aug 07, 2018 3:11 pm
Full Name: Fedor Maslov
Contact:

Re: HELP!.. Error connecting veeam 9.5 with esxi 5.5

Post by wishr » Dec 27, 2018 4:13 pm

Hi Luis,

Welcome to Veeam community forums and thank you for the question.

Please note, that according to Veeam forum rules, you should include a support case ID when posting about any technical issue, as requested when you click the "New topic" button.

I guess in your case the root cause could be wrongly entered credentials or insufficient privileges, but to be able to clearly identify the root cause and provide a solution we require to take a look at the log files. Thus, we recommend you to reach out our support team and post your case ID here once you get it for our reference.

Thanks

Bigboss89
Novice
Posts: 7
Liked: never
Joined: Dec 27, 2018 3:43 pm
Full Name: Luis Carlos Guerra
Contact:

Re: HELP!.. Error connecting veeam 9.5 with esxi 5.5

Post by Bigboss89 » Dec 27, 2018 4:26 pm

OK sorry. The problem is not wrong credentials and that's what I verify. I even try going to http: // my - VC / mob and I agree with the same credentials.

Regnor
Veeam ProPartner
Posts: 269
Liked: 53 times
Joined: Jan 31, 2011 11:17 am
Contact:

Re: HELP!.. Error connecting veeam 9.5 with esxi 5.5

Post by Regnor » Dec 27, 2018 6:20 pm

Do you have a webproxy in place?
If so, try to add your vCenter and ESXi IPs to the exception list.

Bigboss89
Novice
Posts: 7
Liked: never
Joined: Dec 27, 2018 3:43 pm
Full Name: Luis Carlos Guerra
Contact:

Re: HELP!.. Error connecting veeam 9.5 with esxi 5.5

Post by Bigboss89 » Dec 28, 2018 2:30 pm

Yes, I have a proxy. IPS are added in the exclusions of the internet options of my pc. but the problem continues.

Bigboss89
Novice
Posts: 7
Liked: never
Joined: Dec 27, 2018 3:43 pm
Full Name: Luis Carlos Guerra
Contact:

Re: HELP!.. Error connecting veeam 9.5 with esxi 5.5

Post by Bigboss89 » Dec 28, 2018 2:48 pm


wishr
Veeam Software
Posts: 307
Liked: 33 times
Joined: Aug 07, 2018 3:11 pm
Full Name: Fedor Maslov
Contact:

Re: HELP!.. Error connecting veeam 9.5 with esxi 5.5

Post by wishr » Dec 28, 2018 3:08 pm

Hi Luis,

I believe Regnor meant that you have to add the IPs to the exceptions list on the Proxy server itself, not locally on your machine, at least for testing purpose. If that works, then you can narrow down the exception to only pass the requests coming from the B&R server FQDN/IP.

@Regnor, please correct me if I'm wrong.

Thanks

Bigboss89
Novice
Posts: 7
Liked: never
Joined: Dec 27, 2018 3:43 pm
Full Name: Luis Carlos Guerra
Contact:

Re: HELP!.. Error connecting veeam 9.5 with esxi 5.5

Post by Bigboss89 » Dec 28, 2018 3:32 pm

I disable the proxy in the internet options of my pc and I access perfectly to http: // my - VC / mob without proxy. but the Veeam Backup keeps asking me for authentication by proxy, with the same error ..
This connection does not need a proxy. because it is located in the same local network and nevertheless I still ask for proxy authentication the veeam backup

jhoughes
Veeam Software
Posts: 38
Liked: 7 times
Joined: Apr 20, 2017 4:19 pm
Full Name: Joe Houghes
Location: Austin, TX
Contact:

Re: HELP!.. Error connecting veeam 9.5 with esxi 5.5

Post by jhoughes » Dec 28, 2018 4:28 pm

Luis, did you also disable the proxy settings on the Veeam B&R server itself? That is where the connection would be initiated from, so the proxy would be interfering with the VBR server.

I would suggest disabling the proxy settings, then a restart of the Veeam services.
Husband, Father, Solutions Architect, Geek Extraordinaire | @AustinVMUG & @ATXPowerShell leader | vExpert | Cisco Champion | Tech Field Day Delegate | VCP 4/5/6 | VCP6-NV | VMware/Cisco UCS/Powershell/VEEAM Enthusiast

wishr
Veeam Software
Posts: 307
Liked: 33 times
Joined: Aug 07, 2018 3:11 pm
Full Name: Fedor Maslov
Contact:

Re: HELP!.. Error connecting veeam 9.5 with esxi 5.5

Post by wishr » Dec 28, 2018 4:32 pm

Thanks, Joe, that's what I meant to say.

Bigboss89
Novice
Posts: 7
Liked: never
Joined: Dec 27, 2018 3:43 pm
Full Name: Luis Carlos Guerra
Contact:

Re: HELP!.. Error connecting veeam 9.5 with esxi 5.5

Post by Bigboss89 » Dec 28, 2018 4:42 pm

Hi, the veeam backup server is installed on my pc, from where I want to connect to the V CENTER. disabling the proxy settings of my pc, should not ask me for proxy authentication.

Sorry, I'm new using veeam backup

bdufour
Expert
Posts: 123
Liked: 19 times
Joined: Nov 01, 2017 8:52 pm
Full Name: blake dufour
Contact:

Re: HELP!.. Error connecting veeam 9.5 with esxi 5.5

Post by bdufour » Dec 28, 2018 5:26 pm

there is a vSphere Authentication Proxy service in vcenter - that may be running.

Bigboss89
Novice
Posts: 7
Liked: never
Joined: Dec 27, 2018 3:43 pm
Full Name: Luis Carlos Guerra
Contact:

Re: HELP!.. Error connecting veeam 9.5 with esxi 5.5

Post by Bigboss89 » Dec 28, 2018 5:43 pm

The service is not running..

bdufour
Expert
Posts: 123
Liked: 19 times
Joined: Nov 01, 2017 8:52 pm
Full Name: blake dufour
Contact:

Re: HELP!.. Error connecting veeam 9.5 with esxi 5.5

Post by bdufour » Dec 28, 2018 6:09 pm

likely need to hop on your web proxy platform and create a rule to bypass authentication and define the host needed - most systems have a predefined rule to bypass authentication. its quite common to have to bypass auth for applications for seamless operation.

Regnor
Veeam ProPartner
Posts: 269
Liked: 53 times
Joined: Jan 31, 2011 11:17 am
Contact:

Re: HELP!.. Error connecting veeam 9.5 with esxi 5.5

Post by Regnor » Dec 28, 2018 8:58 pm

wishr wrote:
Dec 28, 2018 3:08 pm
@Regnor, please correct me if I'm wrong.

Thanks
Both should work ;)

It's hard to guess what your problem is.
407 normally means that something (proxy) is requiring authentication before it can process your request.
What I don't understand; to you try to add a vCenter server or a standalone ESXi host?
You're talking about vCenter but the screenshot shows an ESXi host.

Post Reply

Who is online

Users browsing this forum: No registered users and 23 guests