Comprehensive data protection for all workloads
Post Reply
spgsit5upport
Expert
Posts: 215
Liked: 16 times
Joined: May 28, 2010 10:25 am
Full Name: Seb
Contact:

Incorrect changed block tracking configuration

Post by spgsit5upport » Jan 05, 2012 10:35 am

I know it is known issue & easy to resolve

But I should not even get this message (v5.0.2.224 x64) as the disk it complains about is RDM (Hard disk 2), which is EXCLUDED from the backup

It seems to be cosmetic, but

Code: Select all

Verifying changed block tracking...
Disk "Hard disk 2" has incorrect changed block tracking configuration.

Retrieving VM disks information...
Disk '[VMFS3] ghost/ghost_1.vmdk' has been skipped due to unsupported type (raw device mapping in physical mode compatibility mode)

Backing up object "[VMFS3] ghost/ghost.vmdk"

One or more VM disks have incorrect changed block tracking configuration. To resolve this, open VMware vSphere Client, right-click the VM, choose Edit Settings, Options tab, select General, click Configuration Parameters, and set all entries with ‘ctkEnabled’ substring to false. Veeam Backup will then automatically re-enable changed block tracking with the correct settings during the next job run.

Seb

Gostev
SVP, Product Management
Posts: 24474
Liked: 3414 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: Incorrect changed block tracking configuration

Post by Gostev » Jan 05, 2012 10:54 am

Hi Seb, this may have been addressed in v6, but I cannot check this easily.

Post Reply

Who is online

Users browsing this forum: Bing [Bot] and 20 guests