Availability for the Always-On Enterprise
Post Reply
JCulbreth
Lurker
Posts: 1
Liked: never
Joined: Aug 13, 2014 4:04 pm
Full Name: Joel W. Culbreth
Location: Alabama
Contact:

Job has failed unexpectably

Post by JCulbreth » Dec 08, 2016 2:57 pm

Since applying the 9.5.0.711 update; we have a few of our scheduled incremental jobs that fail with "Job has failed unexpectedly" "Job finished with error" . This behavior seems to be totally random as to which job fails each night. I have been unable to identify any issues that may be causing the failures other than the update.

The work around has been to clone the job that failed, map the cloned job to the current backup chain and then run the newly created cloned job. It finishes successfully.
I have also been able to just run an "Active Full" and it runs successfully.
I have also just recreated the failed job, mapped the newly created job to the current backup chain and the run the newly created job, which finishes successfully.

I had a case open #01997980, but the tech just confirmed my work around would work.

Is anyone else experiencing this behavior after the update?
v/r
Joel W. Culbreth, CISSP
Network Engineer II
Information Technology Support

foggy
Veeam Software
Posts: 16691
Liked: 1343 times
Joined: Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson
Contact:

Re: Job has failed unexpectably

Post by foggy » Dec 08, 2016 3:11 pm 1 person likes this post

Hi Joel, despite there's a workaround, I'd ask your support engineer to investigate the reasons of this behavior.

Post Reply

Who is online

Users browsing this forum: No registered users and 20 guests