Availability for the Always-On Enterprise
Post Reply
cookiejc
Enthusiast
Posts: 63
Liked: never
Joined: Nov 06, 2013 3:15 pm
Full Name: J Cook
Contact:

Large backup failed at 100%!

Post by cookiejc » Jul 10, 2017 8:08 am

Hi, reaching out in desperation. I have a large file server job containing two VM's (around 13TB per VM). Over the weekend the full backup of one of the VMs failed right at the end of the job. Looking at the log, all disks completed, the snapshot had been removed yet the job must have failed on a final process with the following error:

09/07/2017 02:52:22 :: Error: Unable to send command to server: client is not connected.
Agent failed to process method {DataTransfer.BackupText}.

We are using Per-VM backup files and I can see the .VBK backup file on the storage, I have attempted to manually import it into Veeam with no success. Is there anything I can do to make this backup usable other than re running it? I am worried if I simply hit retry that it will just start the entire VM from the beginning which takes days

many thanks,

James

Shestakov
Veeam Software
Posts: 5932
Liked: 514 times
Joined: May 21, 2014 11:03 am
Full Name: Nikita Shestakov
Location: Prague
Contact:

Re: Large backup failed at 100%!

Post by Shestakov » Jul 10, 2017 10:26 am

Hi James,
please provide support case number as requested by the forums rules when asking about technical error.
Thanks!

cookiejc
Enthusiast
Posts: 63
Liked: never
Joined: Nov 06, 2013 3:15 pm
Full Name: J Cook
Contact:

Re: Large backup failed at 100%!

Post by cookiejc » Jul 10, 2017 10:29 am

Right.. so this is no longer an open forum for technical advice to avoid the overhead of logging a call for a minor query?

Shestakov
Veeam Software
Posts: 5932
Liked: 514 times
Joined: May 21, 2014 11:03 am
Full Name: Nikita Shestakov
Location: Prague
Contact:

Re: Large backup failed at 100%!

Post by Shestakov » Jul 10, 2017 10:37 am

That`s one of the main forums rules for 10 years, i.e. from the beginning.
When you`ve got an error it`s more productive to investigate it with support engineers since they will review logs and find out what kind of disconnection caused the failure. Your topic is not about technical advice, but about error resolution, so please contact the support team.
Thanks!

Post Reply

Who is online

Users browsing this forum: JimmyO, milXhHtt and 54 guests