Comprehensive data protection for all workloads
Post Reply
MrSpock
Service Provider
Posts: 40
Liked: 2 times
Joined: Apr 24, 2009 10:16 pm
Contact:

Licensing requirements for ESXi 4.1 and ESXi 3.5

Post by MrSpock »

Hi,

Today I use Veeam Backup & Replication 3.1 with one ESXi 3.5 host (2 CPU sockets, free license).

Now I have installed a new host with ESXi 4.1 (2 CPU sockets, free license). I want to keep my old host with ESXi 3.5 without upgrading to ESXi 4.1.

What licenses do need? Obviously I need a new license for Veeam Backup & Replication 4.1. I also noticed that I need to buy VMware vSphere Essentials, which I can buy online ($495 for 3 servers/6 sockets). I was hoping that I still would be able to backup the old host without having to buy an additonal license for ESXi 3.5. Now I have to license the old host too, right? Is there a way to include the ESXi 3.5 host in the VMware Essentials license I buy?

Gostev
SVP, Product Management
Posts: 26922
Liked: 4373 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: Licensing requirements for ESXi 4.1 and ESXi 3.5

Post by Gostev »

You can still backup the old hosts, you just need a special Veeam Backup license that enables processing of free ESXi hosts. You should contact your Veeam sales rep to obtain the license. Note that only customers who bought Veeam Backup before version 3.1 is eligible (with version 3.1, we have discontinued support for free ESXi 3.x for new customers based on VMware request).

I do however recommend that you consider upgrading all your hosts to ESX(i) 4 and license them with vSphere Essentials, if possible. The benefits of doing this as it comes to backup are overwhelming, as Veeam Backup is able to leverage changed block tracking with ESX(i) 4 hosts for 10x faster inremental backup.

MrSpock
Service Provider
Posts: 40
Liked: 2 times
Joined: Apr 24, 2009 10:16 pm
Contact:

Re: Licensing requirements for ESXi 4.1 and ESXi 3.5

Post by MrSpock »

Thanks, Gostev.

I have now got the proper licenses to be able evaluate VBR 4.1 and still take backups of my old ESXi 3.5 host. I have to upgrade it to ESXi 4.1 within a month though.

Post Reply

Who is online

Users browsing this forum: dasfliege, PKaufmann and 76 guests