Loss of network connection during configuration restore

Availability for the Always-On Enterprise

Loss of network connection during configuration restore

Veeam Logoby hoFFy » Thu Apr 06, 2017 7:13 am

Hello together,

I believe I have been confronted with one of the most curious errors during my work in IT:

The task was to migrate a VBR server (9.0 Update xx) to a new VM and configure an backup to tape job.
A customer of us set up a new Server 2012R2 VM and my job was to do the fresh install of VBR 9.5 U1. I also disconnected the iSCSI Backup repo from the old VBR, connected it to the new VM and started the database restore tool.
I chose the migration, selected the latest configuration backup point (also on the iSCSI LUN), entered the password for the backup, it started to analyse the backup file, and BAM! the VM lost its network connection. No ping, nothing. Disconnecting and reconnecting the VM via vSphere Client didn't help. The network came only after a restart back.
I have to add that windows didn't receive any updates so far.
What I then did was to copy the backup file to the local disk, started the restore (the network connection has been lost this time, too!!) and rebooted the VM after successful restore. Now Veeam seems to work fine (starts without errors).
Before I noe do the first test backup I install the pending 188 updates for MSFT Windows :wink:

I'm wondering if somebody else had to deal with such a curiosity...
VMCE 7 / 8 / 9, VCP-DC 5 / 5.5 / 6, MCITP:SA
Blog: machinewithoutbrain.de
hoFFy
Veeam ProPartner
 
Posts: 157
Liked: 25 times
Joined: Fri Apr 27, 2012 1:10 pm
Location: Germany / Lohne
Full Name: Sebastian Hoffmann

Re: Loss of network connection during configuration restore

Veeam Logoby foggy » Thu Apr 06, 2017 10:13 am

Hi Sebastian, we haven't seen anything similar, so would appreciate if you provide logs for investigation of this behavior.
foggy
Veeam Software
 
Posts: 14091
Liked: 1027 times
Joined: Mon Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson


Return to Veeam Backup & Replication



Who is online

Users browsing this forum: Bing [Bot], Doc and 59 guests