Comprehensive data protection for all workloads
foggy
Veeam Software
Posts: 17725
Liked: 1483 times
Joined: Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson
Contact:

Re: Post 9.5 issues

Post by foggy » Dec 05, 2016 5:35 pm

sullivas wrote:I just discovered this bug with my backup jobs as well. Today being the first Monday of December EVERYTHING is trying to do an active full this morning. No bueno....waiting for the jobs to terminate fully now before trying to clean things up so I don't run out of disk space on my repository from the unexpected influx of data.
This one was already confirmed and will be fixed in the next update.

sullivas
Novice
Posts: 9
Liked: 1 time
Joined: Nov 13, 2014 7:14 pm
Contact:

Re: Post 9.5 issues

Post by sullivas » Dec 05, 2016 5:40 pm

Thanks for the quick reply foggy. Easy fix for me since it only affected 2 jobs but for those with hundreds of jobs....I bet they've had a fun morning ;)

savmil
Novice
Posts: 3
Liked: never
Joined: Dec 01, 2016 10:39 pm
Full Name: Mil Sav

Re: Post 9.5 issues

Post by savmil » Dec 05, 2016 10:32 pm

To Foggy and Sullivas .... Many thanks !! I thought I was going mad. :D :D

Cheers

savmil
Novice
Posts: 3
Liked: never
Joined: Dec 01, 2016 10:39 pm
Full Name: Mil Sav

Re: Post 9.5 issues

Post by savmil » Dec 05, 2016 11:23 pm

Hi,
McClane wrote:Link them to ticket #01981228. I had the same problem and got a hotfix.
Hi McClane

Was the hotfix a download, or was a custom tweak just for you ?? I'm getting the run-around from Veeam Support at the moment, telling me its coming in Update 1

Moderator ---- Can you verify the release of Update 1 please ??

Cheers
Milan

foggy
Veeam Software
Posts: 17725
Liked: 1483 times
Joined: Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson
Contact:

Re: Post 9.5 issues

Post by foggy » Dec 07, 2016 4:49 pm

savmil wrote:Moderator ---- Can you verify the release of Update 1 please ??
Here's the most recent and up-to-date information.

Gostev
SVP, Product Management
Posts: 24022
Liked: 3257 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: Post 9.5 issues

Post by Gostev » Dec 07, 2016 9:26 pm 1 person likes this post

OK, so just to close this topic off.

The original issue that started this thread was not a Veeam 9.5 issue, but rather an environmental problem (slow backups were caused by backup traffic going over 1Gb network as opposed to 10Gb network, setting preferred network to the correct one solved the issue).

I will lock this topic now to prevent further off-topic posts.

Thanks!

Locked

Who is online

Users browsing this forum: Karinne and 33 guests