Availability for the Always-On Enterprise
Post Reply
jmcclain
Novice
Posts: 4
Liked: never
Joined: Oct 29, 2015 4:45 pm
Full Name: Jeremiah McClain
Contact:

Pre-freeze script running twice

Post by jmcclain » Jan 14, 2019 6:16 pm

I have a pre-free script that runs a local application backup prior to the Veeam image backup and have notice that there are two backup files created by the script. Is this expected? Running Veeam 9.5u3.

Gostev
Veeam Software
Posts: 23333
Liked: 3033 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: Pre-freeze script running twice

Post by Gostev » Jan 14, 2019 8:29 pm

No, of course not... Veeam debug logs should be able to tell exactly why this is happening though, so it should be easy for our support to find the reason! Please include support case ID and/or update us here on what was the issue. Thanks!

csydas
Expert
Posts: 140
Liked: 29 times
Joined: Jan 16, 2018 5:14 pm
Full Name: Harvey Carel
Contact:

Re: Pre-freeze script running twice

Post by csydas » Jan 15, 2019 7:00 pm

I seem to recall a case one of my colleagues opened where our prefreeze script for some of our debian boxes ran twice, and support found it was an new issue they found. I think it was due to how veeam handled when there was output in STDERR during the script, and for some reason the scripts were outputting to STDERR. (Not my servers, not my call :) )

I think support gave us a hot fix for it, but I'll try to double check.

Post Reply

Who is online

Users browsing this forum: Bing [Bot] and 17 guests