Problem with Backup Copy Jobs

Availability for the Always-On Enterprise

Problem with Backup Copy Jobs

Veeam Logoby sth_bytelab » Tue Feb 21, 2017 7:54 am

HI

We have had a daily backup copy job running almost a year now.
But suddenly there is a problem with to of the servers in it. We haven't changed the firewall or some other internet settings lately.
We have tried to reboot both of the servers and the backup server itself without any luck.
The error message we get is "
Incremental copy was not processed during the copy interval"
and a strange thing is that the starting time is after the End time.
sth_bytelab
Lurker
 
Posts: 2
Liked: never
Joined: Tue Feb 21, 2017 7:38 am

Re: Problem with Backup Copy Jobs

Veeam Logoby PTide » Tue Feb 21, 2017 8:40 am

Hi,

a strange thing is that the starting time is after the End time.
Not sure what you mean, does it show wrong time in stats? If so then have you done any time settings changes recently? Also I'd like to ask you how big was the latest incremental backup in comparison to the previous one and those that took place a year ago? I suspect that your backup have grown big enough so they just cannot be transferred within one sync interval.

Thank you.
PTide
Veeam Software
 
Posts: 2953
Liked: 241 times
Joined: Tue May 19, 2015 1:46 pm

Re: Problem with Backup Copy Jobs

Veeam Logoby sth_bytelab » Tue Feb 21, 2017 10:44 am

Thank you for your quick reply.
Here is some details.
The job has been runned daily the last year. And there haven't been any time settings changes recently.
The start time: '00:11:03' and the End time: '00:00:31 (+1)'
The Processed, Read, Transferred fields are all 0,0KB.

On all the successed job the end time is after the start time, and the Processed, Read, Transferred fields are al more than zero.
The biggest Read value is 1.3 GB and the Biggest Transfered value is 540 MB.
sth_bytelab
Lurker
 
Posts: 2
Liked: never
Joined: Tue Feb 21, 2017 7:38 am

Re: Problem with Backup Copy Jobs

Veeam Logoby PTide » Tue Feb 21, 2017 12:06 pm

The start time: '00:11:03' and the End time: '00:00:31 (+1)'
That could happen if the job had been running for longer than 24 hours, i.e. it started at 00:11:03 yesterday and finished at 00:00:31 today. +1 means another date (+1 day). Is that the case?

The Processed, Read, Transferred fields are all 0,0KB.
In case the source job had produced a new incremental backup but the backup did not transfer it, I suggest you to contact support team so they can take a closer look at your setup. Please don't forget to post your case ID.

Thank you
PTide
Veeam Software
 
Posts: 2953
Liked: 241 times
Joined: Tue May 19, 2015 1:46 pm

Re: Problem with Backup Copy Jobs

Veeam Logoby Iain_Green » Tue Feb 21, 2017 2:47 pm

On occasion we have the same thing occur, however if you now look at the active copy job it should of created a copy interval started copying.
Many thanks

Iain Green
Iain_Green
Service Provider
 
Posts: 76
Liked: 3 times
Joined: Fri Dec 05, 2014 2:13 pm
Full Name: Iain Green


Return to Veeam Backup & Replication



Who is online

Users browsing this forum: Bing [Bot], Google Feedfetcher and 23 guests