Comprehensive data protection for all workloads
Post Reply
BjornOKK
Influencer
Posts: 12
Liked: never
Joined: Jun 08, 2010 5:41 pm

Problems importing backup from share.

Post by BjornOKK » Jan 31, 2012 9:05 pm

Hello

I have just downloaded v6.0 to try it out (installed on a separate virtual server).
We are using v5.0 in our production enviroment.

I wanted to import a backup to test it out, and I keep getting this error message:
Image

The share is located in a QNAP NAS that is added to the AD domain

I have tested the share and it works fine in explorer. I have also copied some smaller jobs locally to the veeam 6.0 server and it seems to import just fine.

I have both added the domain administrator account (current user on the server) and the veeam service account to the NAS share without any luck. I also tried open the share with full control for everyone, still no luck.

Copying the backup locally to the server is not an option since this backup file is about 1,5TB large.

NB
this is our production backup, and it works fine on the v5.0 server, I have not tried to import it there though, not sure if that is an good idea since its allready in the production database.

tsightler
VP, Product Management
Posts: 5376
Liked: 2209 times
Joined: Jun 05, 2009 12:57 pm
Full Name: Tom Sightler
Contact:

Re: Problems importing backup from share.

Post by tsightler » Feb 01, 2012 6:20 am

This is documented in the release notes for V6. There is a known issue importing backups from a CIFS share that requires credentials. However, you can create a repository that points at this location with the required credentials and then perfrom a "rescan" operation to accomplish the same basic goal.

aladd
Novice
Posts: 4
Liked: never
Joined: Apr 06, 2010 1:43 pm
Full Name: Allen Ladd

Re: Problems importing backup from share.

Post by aladd » Feb 28, 2012 3:28 pm

I'm having the same problem and followed the suggestion of adding a repository. The rescan runns in a couple of second but doesn't import any backups. There is almost 600 GB of data in the file share.

Gostev
SVP, Product Management
Posts: 24421
Liked: 3402 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: Problems importing backup from share.

Post by Gostev » Feb 28, 2012 3:36 pm

Please contact support for assistance, they will be able to do it for you correctly via the webex.

Post Reply

Who is online

Users browsing this forum: No registered users and 28 guests