Comprehensive data protection for all workloads
Post Reply
csanburn
Novice
Posts: 8
Liked: never
Joined: Nov 05, 2009 3:28 pm
Full Name: Chris Sanburn
Contact:

Replication over WAN failing

Post by csanburn »

Currently I have Veeam Backup and Recovery installed and performing backups just fine.
But now I'd like to get replication working to offsite locations.
I've read dozens of posts and tried everything suggested, including disabling the firewall on my esx4 destination host. But I'm constantly getting this error, about 4-5 minutes after starting a replication job:

Initializing target session
Cannot connect to server [10.1.40.30:2500]

And what also has me puzzled is that 10.1.40.30 isn't even the host I'm trying to replicate to! It's the address of my ESXi 4.0 host that I'm trying to replicate from.And I thought ESXi didn't have a firewall that would block access to ports.

What am I missing here? I'm pretty new to Veeam so my apologies if it was something obvious...

Gostev
SVP, Product Management
Posts: 26693
Liked: 4273 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: Replication over WAN failing

Post by Gostev »

Hello Chris, please send the corresponding jobs' log from Help | Support information to support@veeam.com. We will be able to tell the reason from it. The product should not attempt to establish connection to the source ESXi host on port 2500 to start with - nothing is listening for connections on this port.

backofficebilly
Lurker
Posts: 1
Liked: never
Joined: May 10, 2010 3:26 pm
Full Name: Richard LaBass
Contact:

Re: Replication over WAN failing

Post by backofficebilly »

I am getting this same error, what was the resolution?

Thanks

Vitaliy S.
Product Manager
Posts: 24246
Liked: 1859 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: Replication over WAN failing

Post by Vitaliy S. »

Richard, It would be best if you could open a support ticket providing all the logs regarding this issue. Thank you!

Post Reply

Who is online

Users browsing this forum: Ash_P, Baidu [Spider], Google [Bot], josefo.cassua and 64 guests