Comprehensive data protection for all workloads
Post Reply
schedlbauerm
Enthusiast
Posts: 35
Liked: never
Joined: Jun 25, 2009 6:55 pm
Full Name: Martin Schedlbauer
Contact:

Scheduled Jobs don't start

Post by schedlbauerm »

I upgraded to v5 last week.
Today we restarted the server for the first time after the change to winter time. Before the restart everything was fine.

Now the jobs don't start at the scheduled time.The time and timezone (Germany GMT+01) settings are ok

I can start the jobs manually. If i do so, the start time and end time are shown correctly in the job logfile.
All VeeamBackup-Services are running.

If I sort my jobs using the column 'next run', normally the jobs which are next to run are at the top and the jobs which have aleredy run are at the bottom. Now jobs are at the top which should have already run some hours ago.

It looks like VeeamBackup uses different timezone settings than windows.

Does anyone has an idea what causes this problem ?

Kind regards,

Martin

Alexey D.

Re: Scheduled Jobs don't start

Post by Alexey D. »

Hello Martin,

This sounds strange. Please send all the logs to our support team, we need more information to solve your case.

schedlbauerm
Enthusiast
Posts: 35
Liked: never
Joined: Jun 25, 2009 6:55 pm
Full Name: Martin Schedlbauer
Contact:

Re: Scheduled Jobs don't start

Post by schedlbauerm »

Hello Alexey,

I now contacted the support team but not received an answer yet.

Best reagards Martin

schedlbauerm
Enthusiast
Posts: 35
Liked: never
Joined: Jun 25, 2009 6:55 pm
Full Name: Martin Schedlbauer
Contact:

Re: Scheduled Jobs don't start

Post by schedlbauerm »

As I already mentioned, I contacted veeam support 2 days ago.

The ID of my support case is 538717.

Until now I didn't get any response from the support.

I opened the case with a severity of 2. According to the support policy I should get an answer within 8 hours. Now nearly 48 hours have passed since I opened the case.

I hope a Product Manager or Moderator of Veeam Software on this forum can comment on this.

The problem is really urgent, because none of our scheduled jobs do run any more.

I understand that with the relase of V5 the number of the support cases will grow, but one should at least get an answer with an estimated response time.


Kind regards,

Martin Schedlbauer

Gostev
SVP, Product Management
Posts: 26877
Liked: 4356 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: Scheduled Jobs don't start

Post by Gostev »

Hi Martin, I have looked up the support case and I can see that it is classified with Severity 3. I am not involved with support, but I emailed to support management so hopefully they will contact you shortly. If I hear anything from them, I will update here as well. Thanks!

Gostev
SVP, Product Management
Posts: 26877
Liked: 4356 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: Scheduled Jobs don't start

Post by Gostev »

Hi Martin, I was able to talk with the support team and it appears they adjusted your severity to a 2 from a 3 based on initial review of the information you have provided. The reason for the call back delay is a Severity 3 with standard support is 12 “business hours”. The SLA you are referring to is the premium support SLA which - if you had premium support agreement, would have been just 12 hours. A Support Engineer will call you very soon. Thank you!

Post Reply

Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 28 guests