Comprehensive data protection for all workloads
Post Reply
phillip.martin
Lurker
Posts: 1
Liked: never
Joined: Nov 15, 2010 5:17 pm
Full Name: Phillip Martin
Contact:

Server freezes when adding objects

Post by phillip.martin » Jan 06, 2011 3:46 am

SUPPORT TICKET#548169

Our Veeam server randomly freezes at the “add objects” (VM to backup or replica) window during job creation. Once the job is created it will complete successfully.
However, it is very bothersome especially if the server freezes and a job is running that results in a hung replica file requiring a reboot. We have reinstalled from
scratch with same results using SQL 2005 standard and SQL 2008 express. Also same results with Veeam ver. 5.0 or 5.01.

Logs have reference to a possible SOAP connection issue. (domain name replaced below)

[27.12.2010 23:49:16] <01> Info [Soap] Outgoing connection '192.168.20.230:443:DOMAINNAME\veeam:False::0:1'.
[27.12.2010 23:49:16] <01> Info [Soap] Connection '192.168.20.230:443:DOMAINNAME\veeam:False::0:1' is provided from the cache.

Setup Config.

Veeam Server: Windows 2008 Std x64, Virtual machine. 4 vCPU, 8GB Ram, SQL 2008 Express
Veeam version 5.01

Vcenter server: Windows 2008 Server Std x64, Virtual machine. 2 vCPU 8GB Ram
VMWare 4.1, Enterprise Plus, vCenter Std

No firewalls or Antivirus presently installed
DNS info/resolution verified on each VM and host.

Vitaliy S.
Product Manager
Posts: 23005
Liked: 1560 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: Server freezes when adding objects

Post by Vitaliy S. » Jan 06, 2011 7:37 pm

Hello Phillip,

We have not seen this issue reported before. I would try to install Veeam backup server on the other VM (not from the same template), and see if the issue is still present. If this does not help, please continue working with our support team to find the resolution to this issue.

Thanks!

Post Reply

Who is online

Users browsing this forum: Google [Bot] and 21 guests