Comprehensive data protection for all workloads
Post Reply
jbeunel
Influencer
Posts: 13
Liked: never
Joined: Mar 02, 2010 7:30 pm
Full Name: jerome Beunel
Contact:

Slow backup

Post by jbeunel » Mar 02, 2010 8:15 pm

Hi,

I have a replication job and the speed is very slow
The maximum speed is 20MB/s.

Both server are dell R710 ,64GB of Ram ,Bi XEON i7 3Ghz quad core HT TURBO with 6HDDX450GB 15K in raid 5.
I tested the disk speed i have about 600MB/s and i tested a ftp transfert between both server i have 60-70MB/s on a cisco 3750G 1gbit LAN.
When a launch a full backup or replication i have only 15-20MB/s.
The size of this VM is 55GB and take 46min to transfert with veeam backup.
If i do the same thing with vmware converter it take 6-8minutes max
Where can be the problem?
How can i solve this please?

Regards

Image

Gostev
SVP, Product Management
Posts: 25794
Liked: 3969 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: Slow backup

Post by Gostev » Mar 02, 2010 8:55 pm

What job processing mode are you using? Did you try to run VMware Converter from Veeam Backup computer? It would be best to let our support take a look at this in live over webex, as it is hard to guess the issue remotely.

TrevorBell
Expert
Posts: 356
Liked: 13 times
Joined: Feb 13, 2009 10:13 am
Full Name: Trevor Bell
Location: Worcester UK
Contact:

Re: Slow backup

Post by TrevorBell » Mar 02, 2010 9:47 pm

I have a Dell R710 as a replication server and get very poor speed, i think it is something in the dell server why my backups are 10-15 MB/s ,i have not had time to investigate yet but ill post back when i get a chance,.

jbeunel
Influencer
Posts: 13
Liked: never
Joined: Mar 02, 2010 7:30 pm
Full Name: jerome Beunel
Contact:

Re: Slow backup

Post by jbeunel » Mar 02, 2010 9:56 pm

I use the replication with network option in veam using vsphere api.
I'll call the support tomorow.
I have the same problem on a Dell R610 et Dell 2950 ,same speed.
i use vsphere essential 4.
I let you know what i can found with the support.
Regards

jbeunel
Influencer
Posts: 13
Liked: never
Joined: Mar 02, 2010 7:30 pm
Full Name: jerome Beunel
Contact:

Re: Slow backup

Post by jbeunel » Mar 03, 2010 7:19 pm

We have to put the all last vsphere update and it should work arroud 45MB/s.
I'll try that soon.
If it work for you let me know.
Regards

TrevorBell
Expert
Posts: 356
Liked: 13 times
Joined: Feb 13, 2009 10:13 am
Full Name: Trevor Bell
Location: Worcester UK
Contact:

Re: Slow backup

Post by TrevorBell » Mar 03, 2010 7:24 pm

Im My case the ESX server is just my replication server and first backup is around 30-40 but then all subsequent are slow around 10-15mb/s its not really an issue for me as its not the main 3 node production cluster.. but ill have a play with firmware and things and see if i can get better speeds and will drop you a note for sure.

Post Reply

Who is online

Users browsing this forum: Bing [Bot], Jan.Maue, syscons, wishr and 50 guests