Comprehensive data protection for all workloads
Post Reply
kurt
Enthusiast
Posts: 65
Liked: 2 times
Joined: Jul 07, 2010 9:03 pm
Full Name: Robert
Contact:

Sunday is a weekday??

Post by kurt » Jul 25, 2011 1:27 pm

I have a Job scheduled to run on week-days at 11:50pm. It works fine M-F but then it runs again on Sunday night. Report shows last start time was 7/25/2011 12:00:04 AM

Why is it running on Sunday night?

Gostev
SVP, Product Management
Posts: 24804
Liked: 3566 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: Sunday is a weekday??

Post by Gostev » Jul 25, 2011 1:36 pm

7/25/2011 12:00:04 AM is Monday... logs investigation is needed to understand what happened here.

kurt
Enthusiast
Posts: 65
Liked: 2 times
Joined: Jul 07, 2010 9:03 pm
Full Name: Robert
Contact:

Re: Sunday is a weekday??

Post by kurt » Oct 03, 2011 2:03 pm

I contacted support on this issue. I sent them my logs twice and ran a database script. I created a new backup job with the same settings. The next step was to re-install veeam. I think I will just wait for the next version and do a fresh install on a new server rather than spend more time troubleshooting. For now it still runs at 12am every Monday even though it's not scheduled to.

kurt
Enthusiast
Posts: 65
Liked: 2 times
Joined: Jul 07, 2010 9:03 pm
Full Name: Robert
Contact:

Re: Sunday is a weekday??

Post by kurt » Oct 11, 2011 3:40 pm

Well it seems like a bug with an easy work around.

I changed my job from "on week days" at 11:50pm to "on these days" and manually chose M-F at 11:45 pm. It seems like that fixed the issue and it no longer runs at 12am on Monday. So far so good.

Post Reply

Who is online

Users browsing this forum: Bing [Bot] and 10 guests