Comprehensive data protection for all workloads
Post Reply
backupquestions
Enthusiast
Posts: 80
Liked: 8 times
Joined: Mar 13, 2019 2:30 pm
Full Name: Alabaster McJenkins
Contact:

Ticket 03528195

Post by backupquestions » Apr 25, 2019 2:11 pm

Here is my situation. Since installing update 4a my backup copy jobs to my cloud provider (iland) are having issues. They will just randomly stop sending data at some point during each copy interval.

Since 4a, the following items are being logged. "waiting for the next task" <--- multiple times. Then, the main issue that is logged is "resource not ready: cloud task". I had my concurrent tasks set to only 1 by my cloud provider in the past and that worked fine for several months, but they suggested we change it to 2 so we did that. (i don't believe the task number is relevant at all due to this)

Still no changes and still happening. Veeam support says they need logs from iland side so I am having them submit those and I'm hoping that is done this morning.

This problem clearly started as soon as I updated to 4a and iLand notified me weeks ago that they had updated their side to 4a and were ready for me to do it myself. A little frustrated that this is going on as I can't get my backups reliably to the cloud ever since the update.

Is this something you guys are seeing with iland or any providers since 4a? I guess it seems like it is iLand's fault as their repo is saying to my Veeam that it is not ready, and yet this never happened at all even after THEY were on 4a, it is only when I locally updated my install to 4a that it started.

foggy
Veeam Software
Posts: 17931
Liked: 1512 times
Joined: Jul 11, 2011 10:22 am
Full Name: Alexander Fogelson
Contact:

Re: Ticket 03528195

Post by foggy » Apr 25, 2019 2:18 pm

Hi Derek, as far as I know we haven't seen similar reports so far, so let's wait for what provider logs could tell.

Post Reply

Who is online

Users browsing this forum: Baidu [Spider], Bing [Bot], emachabert, nmdange, veremin and 59 guests