Comprehensive data protection for all workloads
Post Reply
Pat490
Expert
Posts: 160
Liked: 25 times
Joined: Apr 28, 2015 7:18 am
Full Name: Patrick
Location: Germany
Contact:

U4 known issue with Veeam Explorer for Exchange

Post by Pat490 » Jan 25, 2019 6:46 am

Hi,
the release note for 9.5U4 list a known issue with Veeam Explorer for Microsoft Exchange:
Sending restored objects to users may fail for items larger than 3MB. To work around, download and
install the following fix from Microsoft.

But the link to Microsoft website does not work. What fix do I need to download?

wishr
Veeam Software
Posts: 1142
Liked: 115 times
Joined: Aug 07, 2018 3:11 pm
Full Name: Fedor Maslov
Contact:

Re: U4 known issue with Veeam Explorer for Exchange

Post by wishr » Jan 25, 2019 11:20 am

Hi Partick,

Correct, there is something wrong with Microsoft support site (I was not able to find a working link as well, while previously it was fine...). I would suggest you reach out to MS support directly and ask for the KB2183292.

Thanks

Pat490
Expert
Posts: 160
Liked: 25 times
Joined: Apr 28, 2015 7:18 am
Full Name: Patrick
Location: Germany
Contact:

Re: U4 known issue with Veeam Explorer for Exchange

Post by Pat490 » Jan 28, 2019 12:36 pm

the issue goes back to the year 2010 ?! Does it still affect latest patched versions of Exchange?

I also just found this old thread: veeam-backup-replication-f2/v8-referenc ... 24078.html

wishr
Veeam Software
Posts: 1142
Liked: 115 times
Joined: Aug 07, 2018 3:11 pm
Full Name: Fedor Maslov
Contact:

Re: U4 known issue with Veeam Explorer for Exchange

Post by wishr » Jan 28, 2019 12:46 pm

Hi Patrick,

Have you encountered the issue mentioned in the release notes? If not, not need to apply any remedial actions.

Thanks

Pat490
Expert
Posts: 160
Liked: 25 times
Joined: Apr 28, 2015 7:18 am
Full Name: Patrick
Location: Germany
Contact:

Re: U4 known issue with Veeam Explorer for Exchange

Post by Pat490 » Jan 29, 2019 9:51 am

No, I have not seen the error yet. I was only wondering because it is listed as known issue. So I wanted to ask in advance :)

wishr
Veeam Software
Posts: 1142
Liked: 115 times
Joined: Aug 07, 2018 3:11 pm
Full Name: Fedor Maslov
Contact:

Re: U4 known issue with Veeam Explorer for Exchange

Post by wishr » Jan 29, 2019 10:59 am 1 person likes this post

Hi Patrick,

We have not observed the given issue on the patched versions of Exchange. You are right assuming that the issue is quite old and goes back to 2010 :) It is required to obtain the aforementioned fix only if you've encountered the issue.

Hope this helps!

Regards,
Fedor

Post Reply

Who is online

Users browsing this forum: AdsBot [Google], anthonyspiteri79, cathylareau, IGolovenko, teddyJH and 62 guests