Comprehensive data protection for all workloads
Post Reply
sanman
Novice
Posts: 8
Liked: never
Joined: Sep 17, 2010 1:36 am

Veeam 5 Replication Job won't stop

Post by sanman » Feb 01, 2011 8:46 am

Hi

We are currently trialling Veeam 5 in our environment. We have 2 x ESX 3.5 update 4 hosts. Earlier today, I set up a replication job from ESX host A to ESX host B (which is across the WAN in our DR site), to replicate one VM. The replication started but I found that it was saturating our WAN link so i had to stop it. I stopped the job but it would not stop. I left it for a while then tried again but it would still not stop. I tried stopping the services on the Veeam server but it still didn't stop. It was only after a restart of the server that the job stoppped.

Since the job failed, I tried to delete the snapshot from the source VM and got an error "Operation failed due to concurrent modification by another operation".
In the snapshot manager, i now get "Consolidate Helper -0" as the snapshot name. Can you please advise ASAP how to correct this and why this issue occurred?

This is a production host and I don't want any issues to occur. Why is there still a connection between the Veeam server and the host.

We are considering buying this product for our DR solution but this is a serious issue. I have tested with v4 of the product and have not seen this issue.

Please help

Thanks

Alexey D.

Re: Veeam 5 Replication Job won't stop

Post by Alexey D. » Feb 01, 2011 10:38 am

Hello,

That's a strange behaviour. Considering the error you got, "Operation failed...", there is a VMware KB's article which may give you a clue: http://kb.vmware.com/kb/1004790. In any case, please feel free to contact our support team for assistance, they will investigate the log files and figure out what's wrong with that job which doesn't stop.

Post Reply

Who is online

Users browsing this forum: Bing [Bot], Ivan.G, kevin.ridings, tsightler and 56 guests