Comprehensive data protection for all workloads
Post Reply
JUGLANS
Novice
Posts: 6
Liked: 1 time
Joined: Jul 08, 2009 11:29 am
Full Name: Fabio Nocentini
Contact:

Veeam Backup 3.0.1 and Esxi 4.1

Post by JUGLANS »

After upgrade to esxi 4.1 the session of Backup terminate with error :
Checking License Index was outside the bounds of the array
I try to revoke license, but not obtain nothing.

Vitaliy S.
Product Manager
Posts: 24349
Liked: 1893 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: Veeam Backup 3.0.1 and Esxi 4.1

Post by Vitaliy S. »

Hello Fabio,

I've removed the log entry from your post as it doesn't relate to the problem. Please upgrade your current version of Veeam Backup and Replication to 4.1.2 as vSphere 4.1 is only supported with this very version.

Thanks!

JUGLANS
Novice
Posts: 6
Liked: 1 time
Joined: Jul 08, 2009 11:29 am
Full Name: Fabio Nocentini
Contact:

Re: Veeam Backup 3.0.1 and Esxi 4.1

Post by JUGLANS »

But version 4.1.2 support backup for Esxi free ?

Vitaliy S.
Product Manager
Posts: 24349
Liked: 1893 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: Veeam Backup 3.0.1 and Esxi 4.1

Post by Vitaliy S. »

Yes, that's right. Veeam Backup and Replication supported only ESXi free 3.x (with special license file). As for ESXi free 4.x, it was never supported with any versions of VBR.

In this case, I would recommend that you consider upgrading all your hosts to ESX(i) 4 and license them with vSphere Essentials, if possible, to be able to backup your VMs.

Hope it helps!

JUGLANS
Novice
Posts: 6
Liked: 1 time
Joined: Jul 08, 2009 11:29 am
Full Name: Fabio Nocentini
Contact:

Re: Veeam Backup 3.0.1 and Esxi 4.1

Post by JUGLANS »

thank you for replay,
if i buy version Kit vSphere Essentials , not version plus(is very espensive),
i solve my problem with version veeam backup 4.1.2.125.

thank you for help

Gostev
SVP, Product Management
Posts: 26905
Liked: 4366 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: Veeam Backup 3.0.1 and Esxi 4.1

Post by Gostev »

Yes, you only need vSphere Essentials (one for USD 499).

JUGLANS
Novice
Posts: 6
Liked: 1 time
Joined: Jul 08, 2009 11:29 am
Full Name: Fabio Nocentini
Contact:

Re: Veeam Backup 3.0.1 and Esxi 4.1

Post by JUGLANS »

thank you very much

Post Reply

Who is online

Users browsing this forum: Bing [Bot], Google [Bot], RoscoT and 75 guests