Comprehensive data protection for all workloads
Post Reply
sfaits
Enthusiast
Posts: 35
Liked: 7 times
Joined: Apr 07, 2017 7:08 pm
Contact:

Veeam Console hangs at start on local desktop

Post by sfaits »

V12.0.0.1420 P20230223
Issue just started 4/13.
Case#: 06010714
I usually manage our Veeam instance from my desktop with the local install of the Console. Starting on 4/13 when I launch the console it goes through the login prompt then hangs at the splash screen until the process is killed via task manager. I have tried running it as admin and restarting my computer.
I am seeing a warning the in the windows application logs "Alternate log directory setting error:" and stuff about access denial to the regkey for Veeam\Veeam Backup and Replication. I see much older posts about this warning but nothing recent for v12.

I have attempting to install the console on another desktop via the iso and it seems to connect then asks to update (as expected) then crashes with a null value error.

I can close and open the console on the veeam BR server without issue so far.
I would restart that server but its in the middle of a tape backup that wont complete until tomorrow (hopefully). Other jobs are running and completing without issues.

Has anyone encountered this with v12?

So far support has been very fast with assistance and are currently looking over requested data from the local console install.

Thank you for any input/suggestions.
Mildur
Product Manager
Posts: 8973
Liked: 2372 times
Joined: May 13, 2017 4:51 pm
Full Name: Fabian K.
Location: Switzerland
Contact:

Re: Veeam Console hangs at start on local desktop

Post by Mildur »

Hello,

I suggest keep working with support.
Do you already have tried to delete the consoles user profile data?
It‘s stored here:

Code: Select all

C:\Users\[UserName]\AppData\Local\Veeam_Software_Group_GmbH\veeam.backup.shell.exe\
Best,
Fabian
Product Management Analyst @ Veeam Software
Post Reply

Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 100 guests