Veeam replication in Vsphere VM replica autostart without HA

Availability for the Always-On Enterprise

Veeam replication in Vsphere VM replica autostart without HA

Veeam Logoby jmm » Wed Oct 04, 2017 12:40 pm

Hi,
I don't know if someone has never experienced that's behavior before me and i don't know if it is related to VEEAM replication :
I have configured a simple "VEEAM replica Job" in a VMWARE / VSPHERE environment : (with only one VM)
Nota : We don't use HA capabilities of VSPHERE or other automatic mechanics of VSPHERE.

The original VM is ok : online and alive.
Suddenly without any related task, or scheduler task, the "Veeam Replica VM" boot, and i cannot figure out why

My two VM : the original one and the replica are online and of course the replica doesn't act because it share the same IP configuration with the original one, but this put mess in the next Veeam replication job.

Does one of yours never encounter such behavior ?

I have try during long hours to figure out what's is the root cause of that :
Nothing in veeam or esxi logs.

Moreover if have 5 others VM in the same vsphere, with exactly the same Veeeam Replica job configuration, and all the others VMs stay gently powered off, waiting to my "manual command" for booting up.

And only one (i have rebuild many time the replica job in Veeam) boot randomly. (=> and i have to manually shutting it off every time)
jmm
Influencer
 
Posts: 14
Liked: never
Joined: Fri May 19, 2017 11:51 am
Full Name: JMM

Re: Veeam replication in Vsphere VM replica autostart withou

Veeam Logoby v.Eremin » Wed Oct 04, 2017 1:26 pm

Replica VMs stay in powered off state. So, someone must have powered them up either in vSphere client or in backup console (failover). Thanks.
v.Eremin
Veeam Software
 
Posts: 13845
Liked: 1036 times
Joined: Fri Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin

Re: Veeam replication in Vsphere VM replica autostart withou

Veeam Logoby jmm » Wed Oct 04, 2017 2:04 pm

Thank you for the confirmation because my chief was not sure of VEEAM default behavior (Replica VMs stay in powered off state)
I have decide to create a "VMWARE Clone" of the same faulty "Original VM"
So i will have that's setup :
ESX A :
VM_A > powered on state (Production)
ESX b :
VM_A_[REPLICA VEEAM] < powered off state
VM_A_[CLONE_VMWARE] < powered off state

So if the clone vmware will boot alone i will be a able to confirm that is not related to VEEAM for sure.
jmm
Influencer
 
Posts: 14
Liked: never
Joined: Fri May 19, 2017 11:51 am
Full Name: JMM

Re: Veeam replication in Vsphere VM replica autostart withou

Veeam Logoby v.Eremin » Wed Oct 04, 2017 2:14 pm

It might be worth logging a support ticket and getting assistance from support engineer.
v.Eremin
Veeam Software
 
Posts: 13845
Liked: 1036 times
Joined: Fri Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin

Re: Veeam replication in Vsphere VM replica autostart withou

Veeam Logoby jmm » Thu Oct 05, 2017 12:41 pm

As you have suggested : I have created a ticket on support.my VM_A_[REPLICA VEEAM] had been randomly booting up one time again and the VM_A_[CLONE_VMWARE] is sill powered off.
Thank you for the feedback
jmm
Influencer
 
Posts: 14
Liked: never
Joined: Fri May 19, 2017 11:51 am
Full Name: JMM

Re: Veeam replication in Vsphere VM replica autostart withou

Veeam Logoby v.Eremin » Thu Oct 05, 2017 3:07 pm

Is powered off replica VM reflected anyhow in backup console? What state does it have? Isn't "failover" by any chance? Thanks.
v.Eremin
Veeam Software
 
Posts: 13845
Liked: 1036 times
Joined: Fri Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin


Return to Veeam Backup & Replication



Who is online

Users browsing this forum: Bing [Bot], Google [Bot], Google Feedfetcher and 1 guest