Comprehensive data protection for all workloads
Post Reply
rvopat
Influencer
Posts: 22
Liked: never
Joined: Mar 22, 2010 3:26 pm
Contact:

Veeam Server Hard locks

Post by rvopat » Jan 11, 2012 9:16 pm

I am currently experiencing a problem with out veeam v6 server. I have contacted support, and have an open case but we are making no progress so im going to see if anyone has any ideas here.

Support first had us update to v6 update 2, which we did but it did not help.

Our veeam server is in our DR site, and is also a proxy. with 4 cores and 4 gb of ram. We have a proxy in our production site that is dedicated as only a proxy and is also 4 cores and 4 gb of ram.

We have a replica job that runs starting at 515 pm local time and has 4 machines in it and completes with no problem. At the end of that job it starts our second job with only 1 vm in it. That job runs for around an hour to an hour and a half and then Hard Locks the entire veeam v6 virtual machine. It has to be reset through the vsphere console. The reset takes 15 to 20 minutes to complete which makes it seem like that machine is still doing something but no one knows what.

on my second call to support they had me change our proxy here to network mode (forced) and try again - with the same result. The data gets to about 1.3 gb transfered and then the machine seems to hard lock. no response to pings, no remote desktop, no vsphere console access.

any ideas?

rvopat
Influencer
Posts: 22
Liked: never
Joined: Mar 22, 2010 3:26 pm
Contact:

Re: Veeam Server Hard locks

Post by rvopat » Jan 12, 2012 4:11 pm

added info:

Veeam server has 3 extra drives still listed under properties. (hot adds from the server it is trying to replicate)

Server being replicated was showing what looked like 3 extra snapshot files in the data store browser.

Support had me remove the drives through vsphere - just remove not remove and delete. Once removed the snapshot files disappeared from the data store browser almost instantly.

vSphere logs show all snaps are committing successfully - but veeam and i both agree better safe than sorry - i am running daily tape backups of this machine and we are going to begin disk based backups in a day or two.

after removing the extra drives through vsphere we thought we had it solved. Not so - last night tried to replicate again and it failed after transferring 1.3 gb which seems to be the sticking point.

Im starting to suspect a bad replica on the DR end?

Sethbartlett
Expert
Posts: 282
Liked: 25 times
Joined: Nov 10, 2010 6:51 pm
Full Name: Seth Bartlett
Contact:

Re: Veeam Server Hard locks

Post by Sethbartlett » Jan 13, 2012 3:57 am

It sounds like you set your source proxy to network mode, is your target proxy also network mode? Please verify that your target proxy is not using hot-add, if it is, try turning off changed block tracking on that proxy.
Skype: Sethbartlett88 - Make sure to label who you are and why you want to add me ;)
Twitter: @sethbartlett
If my post was helpful, please like it. Sometimes twitter is quicker to hit me up if you need me.

Post Reply

Who is online

Users browsing this forum: Karinne and 31 guests