Comprehensive data protection for all workloads
Gostev
SVP, Product Management
Posts: 24416
Liked: 3402 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: Virtual Appliance mode leaving Snapshots

Post by Gostev » Dec 10, 2009 9:09 pm

Sam, Zeki - hot fix for this issue is available through support for over 1 month now.
Version 4.1 will have the fix incorporated.

TheJourney
Influencer
Posts: 13
Liked: 2 times
Joined: Dec 10, 2009 8:44 pm
Full Name: Sam Journagan
Contact:

Re: Virtual Appliance mode leaving Snapshots

Post by TheJourney » Dec 10, 2009 9:28 pm

Ok, I need the hotfix. I called into support about an hour ago, I'm currently awaiting a return call. I am currently demoing the product, I switched all my backups to Veeam a few weeks ago (I'm on the extended Demo Plan..) I have had around 0 issues until today, then I noticed all these deltas left behind... Then I found this Thread..

I am demoing this product because of issues like this with vRanger (although vRanger destroyed a few of our VM's). I am in love with Veeam at the moment. Please help, I don't want to go back to Ranger. :evil:

My question is do i need to clean this stuff up with the PY Script from VMware or is Veeam 4.1 or the hot fix going to clean this up??

TrevorBell
Expert
Posts: 353
Liked: 7 times
Joined: Feb 13, 2009 10:13 am
Full Name: Trevor Bell
Location: Worcester UK
Contact:

Re: Virtual Appliance mode leaving Snapshots

Post by TrevorBell » Dec 10, 2009 9:41 pm

Hi,

I will try and give an immediate answer but please wait for Veeam support staff to back me up on this.

The 4.1 release will stop FURTHER delta snapshots being made but you will have to use the script to clean them up.

Personally i did not use the script as i only have around 30 Vm`s ,I made a new clone of the VM then deleted the original VM then all was good. e.g original Vm was called CSSAV01 i made a clone CSSAV01-P then deleted the original and powered on the clone. ( i do not have sql or exchange vm`s just standard servers so a small amount of downtime was no issue for me ) I have been running the 4.1 beta and works good for my production so yes the fix surely 100% works. The extra files ( .delta )will not magically dissapear so you will have to run that script or reclone the Vm`s.

Hope this helps if your camped by pc awaiting a response :)

TheJourney
Influencer
Posts: 13
Liked: 2 times
Joined: Dec 10, 2009 8:44 pm
Full Name: Sam Journagan
Contact:

Re: Virtual Appliance mode leaving Snapshots

Post by TheJourney » Dec 10, 2009 9:44 pm

Yes, Thank you.

PS I'm only camped by PC's at work. At home I'm lazy so I have a MAC...

Gostev
SVP, Product Management
Posts: 24416
Liked: 3402 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: Virtual Appliance mode leaving Snapshots

Post by Gostev » Dec 10, 2009 9:44 pm

Trevor is correct, hot fix or Veeam 4.1 will not clean up abandoned snapshots. Please use the script mentioned above to resolve this. I am very sorry for inconvenience this caused. :(

Gostev
SVP, Product Management
Posts: 24416
Liked: 3402 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: Virtual Appliance mode leaving Snapshots

Post by Gostev » Dec 18, 2009 1:30 pm

Fixed in version 4.1

Locked

Who is online

Users browsing this forum: No registered users and 19 guests