Comprehensive data protection for all workloads
Post Reply
WesleyKnox
Novice
Posts: 3
Liked: never
Joined: Apr 13, 2011 12:38 pm
Full Name: Wesley Knox
Contact:

Virtual Lab booted up in Linux and asking for Login.

Post by WesleyKnox »

Hi ,

I am very new to Veeam backup and replication and at the moment we are trialing the product. I have created a Virtual lab that will run off a ESX host. All the settings are correct including the proxy appliance etc. I am assuming we need to link a VM or Backup to the Virtual lab so I created a surebackup and linked a backup file. The sure backup just hangs but I can see the virtual lab starting up in Linux and asking for a Virtual ID login from the console.......

Please assist someone....

Thanks

Gostev
SVP, Product Management
Posts: 26693
Liked: 4273 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: Virtual Lab booted up in Linux and asking for Login.

Post by Gostev »

Hi Wesley, trying to understand what do you have setup incorrectly through the forum postings is very inefficient and extremely time consuming. Instead, I recommend that you to open a support case and have a technical support engineer guide you through the process over webex. Especially since it sounds like you have configured everything more or less right (aside of virtual lab networking possibly). If you have been in touch with our pre-sales team, systems engineer can do such webex with you as well.

You do not need to open or logon to proxy appliance console that you are describing above. The whole process of what you need to do is actually well described in the User Guide as a step-by-step guide.

Thanks!

WesleyKnox
Novice
Posts: 3
Liked: never
Joined: Apr 13, 2011 12:38 pm
Full Name: Wesley Knox
Contact:

Re: Virtual Lab booted up in Linux and asking for Login.

Post by WesleyKnox »

Ok , I shall open up a support call and get a webex going. Thank you for your response.

Thanks

Post Reply

Who is online

Users browsing this forum: Baidu [Spider], falkob and 68 guests