Comprehensive data protection for all workloads
Post Reply
lewisdrummond
Enthusiast
Posts: 36
Liked: never
Joined: Apr 06, 2010 8:04 pm
Contact:

VirtualLab Masquerade Problems

Post by lewisdrummond » Oct 22, 2010 1:39 pm

I am testing the whole VirtualLab/SureBackup concepts. I have created the group, VirtualLab and job. When running the job, my VMs are started properly, and I can see through vClient that vmware tools loads fine too. The masquerade routing (for me, 192.168.18.x) is set up on my Veeam backup console, and I can successfully ping the VirtualLab appliance (for me, 192.168.13.125).

However, when my VMs have booted, I cannot ping any IP address on the masquerade network, and my SureBackup jobs are failing because of this. Any ideas?

In vClient, for the Virtual Machine Port Group for VirtualLab, is it necessary to specify a VLAN ID?
Is it possible to log in (through the vClient 'Console' tab) directly into the VirtualLab appliance, and try to ping the Lab VMs from there?

lewisdrummond
Enthusiast
Posts: 36
Liked: never
Joined: Apr 06, 2010 8:04 pm
Contact:

Re: VirtualLab Masquerade Problems

Post by lewisdrummond » Oct 22, 2010 2:30 pm

I have tried both with and without a VLAN ID. Here is my job log for the relevant error:

The VM production IP is 192.168.3.40. Masquerade IP is 192.168.18.40. Lab appliance IP is 192.168.13.125.

Code: Select all

[22.10.2010 10:12:16] <01> Info     Updating lab params: appliance ip - [192.168.13.125], Subnetwork - [192.168.18.0], subnet mask - [255.255.255.0], , vm external ip - [192.168.18.40]
[22.10.2010 10:12:16] <01> Info     [Soap] Loading 'vm-7067:VirtualMachine' hierarchy
[22.10.2010 10:12:17] <01> Info     [Soap] Loaded 5 hierarchy objects from "192.168.3.30", 0 Datacenter(s), 1 HostSystem(s), 1 VirtualMachine(s), 2 Datastore(s), 0 ResourcePool(s).
[22.10.2010 10:12:17] <01> Info     Waiting for appliance to power on...
[22.10.2010 10:12:17] <01> Info     Algorithm 'Stable IP' has been created
[22.10.2010 10:12:17] <01> Info     > Enabled = True
[22.10.2010 10:12:17] <01> Info     > SlotName = Appliance.StableIp
[22.10.2010 10:12:17] <01> Info     > Mode = Analyze
[22.10.2010 10:12:17] <01> Info     > LogServerResponce = False
[22.10.2010 10:12:17] <01> Info     > SleepDelay = 5000 millisecond(s)
[22.10.2010 10:12:17] <01> Info     > ShowChangesOnly = True
[22.10.2010 10:12:17] <01> Info     Waiting for IP-address during 600 second(s)
[22.10.2010 10:12:17] <01> Info     | VM: 'VirtualLab' | IP: '192.168.13.125' | power: 'PowerOn' | machine: 'Running' | tools: 'Ok' | heartbeat: 'Red' |
[22.10.2010 10:12:17] <01> Info     Server returns 'OK' status
[22.10.2010 10:12:17] <01> Info     [Soap] Loading 'vm-7067:VirtualMachine' hierarchy
[22.10.2010 10:12:17] <01> Info     [Soap] Loaded 5 hierarchy objects from "192.168.3.30", 0 Datacenter(s), 1 HostSystem(s), 1 VirtualMachine(s), 2 Datastore(s), 0 ResourcePool(s).
[22.10.2010 10:12:17] <01> Info     Appliance powered on
[22.10.2010 10:12:17] <01> Info     [SureBackup] <Powering on> IP address: 192.168.18.40, network: 192.168.18.0, mask 255.255.255.0, gateway: 192.168.13.125
[22.10.2010 10:12:17] <01> Info     [SureBackup] <Powering on> Finish operation
[22.10.2010 10:12:17] <01> Info     [SureBackup] <Heartbeat test> Start operation
[22.10.2010 10:12:19] <01> Info     [SureBackup] <Heartbeat test> Finish operation
[22.10.2010 10:12:19] <01> Info     [SureBackup] <Pinging> Start operation
[22.10.2010 10:12:19] <01> Info     [Soap] Loading 'vm-7170:VirtualMachine' hierarchy
[22.10.2010 10:12:19] <01> Info     [Soap] Loaded 5 hierarchy objects from "192.168.3.30", 0 Datacenter(s), 1 HostSystem(s), 1 VirtualMachine(s), 2 Datastore(s), 0 ResourcePool(s).
[22.10.2010 10:12:20] <01> Warning  [SureBackup] <Pinging> Unsupported protocol stack InterNetworkV6 (IP address: fe80::4001:46ab:a0b5:f90%11)
[22.10.2010 10:12:20] <01> Warning  [SureBackup] <Pinging> VMware Tools are not installed. Skipping ping test.
[22.10.2010 10:12:20] <01> Info     [SureBackup] <Pinging> Pinging IP address 192.168.3.40, try 1 of 5
[22.10.2010 10:12:20] <01> Info     Pinging 192.168.18.40 with 32 bytes of data
[22.10.2010 10:12:24] <01> Error    Result: TimedOut
[22.10.2010 10:12:29] <01> Info     [SureBackup] <Pinging> Pinging IP address 192.168.3.40, try 2 of 5
[22.10.2010 10:12:29] <01> Info     Pinging 192.168.18.40 with 32 bytes of data
[22.10.2010 10:12:34] <01> Error    Result: TimedOut
[22.10.2010 10:12:39] <01> Info     [SureBackup] <Pinging> Pinging IP address 192.168.3.40, try 3 of 5
[22.10.2010 10:12:39] <01> Info     Pinging 192.168.18.40 with 32 bytes of data
[22.10.2010 10:12:44] <01> Error    Result: TimedOut
[22.10.2010 10:12:49] <01> Info     [SureBackup] <Pinging> Pinging IP address 192.168.3.40, try 4 of 5
[22.10.2010 10:12:49] <01> Info     Pinging 192.168.18.40 with 32 bytes of data
[22.10.2010 10:12:54] <01> Error    Result: TimedOut
[22.10.2010 10:12:59] <01> Info     [SureBackup] <Pinging> Pinging IP address 192.168.3.40, try 5 of 5
[22.10.2010 10:12:59] <01> Info     Pinging 192.168.18.40 with 32 bytes of data
[22.10.2010 10:13:04] <01> Error    Result: TimedOut
[22.10.2010 10:13:09] <01> Warning  [SureBackup] <Pinging> Failed: possible IP detection problem, will retry after max boot timeout
[22.10.2010 10:13:09] <01> Info     [SureBackup] <Pinging> Algorithm 'Wait' has been created
[22.10.2010 10:13:09] <01> Info     [SureBackup] <Pinging> > Enabled = True
[22.10.2010 10:13:09] <01> Info     [SureBackup] <Pinging> > SlotName = PingTest.WaitForMaxBootTime
[22.10.2010 10:13:09] <01> Info     [SureBackup] <Pinging> > SleepDelay = 5000 millisecond(s)
[22.10.2010 10:13:09] <01> Info     [SureBackup] <Pinging> Waiting for 707 more seconds...
[22.10.2010 10:25:00] <01> Info     [SureBackup] <Pinging> Application init time is over
[22.10.2010 10:25:00] <01> Info     [Soap] Loading 'vm-7170:VirtualMachine' hierarchy
[22.10.2010 10:25:00] <01> Info     [Soap] Loaded 5 hierarchy objects from "192.168.3.30", 0 Datacenter(s), 1 HostSystem(s), 1 VirtualMachine(s), 2 Datastore(s), 0 ResourcePool(s).
[22.10.2010 10:25:00] <01> Warning  [SureBackup] <Pinging> Unsupported protocol stack InterNetworkV6 (IP address: fe80::4001:46ab:a0b5:f90%11)
[22.10.2010 10:25:00] <01> Warning  [SureBackup] <Pinging> VMware Tools are not installed. Skipping ping test.
[22.10.2010 10:25:01] <01> Info     [SureBackup] <Pinging> Pinging IP address 192.168.3.40, try 1 of 5
[22.10.2010 10:25:01] <01> Info     Pinging 192.168.18.40 with 32 bytes of data
[22.10.2010 10:25:05] <01> Error    Result: TimedOut
[22.10.2010 10:25:10] <01> Info     [SureBackup] <Pinging> Pinging IP address 192.168.3.40, try 2 of 5
[22.10.2010 10:25:10] <01> Info     Pinging 192.168.18.40 with 32 bytes of data
[22.10.2010 10:25:15] <01> Error    Result: TimedOut
[22.10.2010 10:25:20] <01> Info     [SureBackup] <Pinging> Pinging IP address 192.168.3.40, try 3 of 5
[22.10.2010 10:25:20] <01> Info     Pinging 192.168.18.40 with 32 bytes of data
[22.10.2010 10:25:25] <01> Error    Result: TimedOut

Gostev
SVP, Product Management
Posts: 24807
Liked: 3567 times
Joined: Jan 01, 2006 1:01 am
Location: Baar, Switzerland
Contact:

Re: VirtualLab Masquerade Problems

Post by Gostev » Oct 22, 2010 2:36 pm

Hello, for any technical issues please open support case directly with our support, as explained when you click New Topic. Thank you.

Post Reply

Who is online

Users browsing this forum: No registered users and 14 guests