Availability for the Always-On Enterprise
Post Reply
zadrian
Enthusiast
Posts: 39
Liked: 3 times
Joined: Jul 14, 2015 8:26 am
Contact:

Weird no password issue (once 2 or 3 days)

Post by zadrian » Jul 10, 2018 2:05 am

I have this issue where once every few days I get this weird error when performing backup copy to a remote location. Note that there is no DC or RODC at remote location.

The weird thing is that there are conflicting errors in the VBR 9.5 server (error email was also sent), job failed but the backup copy job shows previous status as "Success".

Anyway to resolve the issue

Code: Select all

Failed to merge full backup file Error: The user name or password is incorrect. Failed to restore file from local backup. VFS link: [summary.xml]. Target file: [MemFs://frontend::CDataTransferCommandSet::RestoreText_{1f61dbce-1474-4431-8df2-c094519411f6}]. CHMOD mask: [0]. Agent failed to process method {DataTransfer.RestoreText}. 
Failed to generate points Error: The user name or password is incorrect. Failed to restore file from local backup. VFS link: [summary.xml]. Target file: [MemFs://frontend::CDataTransferCommandSet::RestoreText_{1f61dbce-1474-4431-8df2-c094519411f6}]. CHMOD mask: [0]. Agent failed to process method {DataTransfer.RestoreText}.

v.Eremin
Veeam Software
Posts: 15234
Liked: 1146 times
Joined: Oct 26, 2012 3:28 pm
Full Name: Vladimir Eremin
Contact:

Re: Weird no password issue (once 2 or 3 days)

Post by v.Eremin » Jul 10, 2018 9:19 am

Please include the support ticket ID for this issue, as requested when you create a New Topic. Thanks!

Post Reply

Who is online

Users browsing this forum: Google [Bot] and 30 guests