Comprehensive data protection for all workloads
Post Reply
Gnarf
Lurker
Posts: 1
Liked: never
Joined: Nov 06, 2012 10:25 am
Contact:

workingDir+redoNotWithParent esxi migration 5.1 issue

Post by Gnarf » Nov 06, 2012 1:37 pm

Hello All,

I've been testing veeam (6.5.109) and most migrations work great, but i have 1 server where i need to have the snapshots in a different location.
This has been set with workingDir and snapshot.redoNotWithParent and the basic snapshots work well, veeamzip runs fine too.

The issue i have is when trying to Quickmigrate this one (no vmotion of any kind), all goes well up until the machinesatate.
It fails with a "Copying VM state Error: Client error: file not found" and reverses the whole migration back to its original state.
Looking in the logs, the get nfc command tries to find the .vmsn state file on the old location where the main files are stored, not the workingDir location.
Which to me seems like a bug, i've tried it on 2 different machines and both the same result.

I've consideren making a symbolic link in the location where it looks for the .vmsn file to the actual location, to work around this issues.
Anyone have any experience with this or even know if a symlink will work?

Thanks for your time,

Erwin

Vitaliy S.
Product Manager
Posts: 22763
Liked: 1519 times
Joined: Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov
Contact:

Re: workingDir+redoNotWithParent esxi migration 5.1 issue

Post by Vitaliy S. » Nov 06, 2012 3:30 pm

Hello Erwin,

Let me ask our QC team to confirm this behavior. Meanwhile, as a workaround you may want to use replication jobs in order to migrate this server to the new location.

Thank you.

Post Reply

Who is online

Users browsing this forum: baf5858, Google [Bot] and 42 guests