Question about MP w/ SCOM2007R2

Unleash the power of System Center for vSphere and Hyper-V | Veeam Task Manager for Hyper-V

Question about MP w/ SCOM2007R2

Veeam Logoby wesh » Mon Dec 14, 2009 1:14 pm

Hello,

I recently downloaded the nworks VM management pack for SCOM 2007 and have some problems using it. I succesfully installed the MCS UI and VIC (on the same server, for testing purposes) with the help of the provided documentation(installation guide). The network management center lists my vcenter server and the corresponding ESX 4.0 (vSphere) servers. The event viewer also shows activity in the nworksEventlog (AlarmStatusChangedEvent and multiple WMI related messages). However when I open SCOM and navigate to "Monitoring => nworks vmWare" I get next to no data shown. The only option that shows any data is vmware vcenter. For example, when I try to view the topoligy I get no information nor can I see any information about my ESX servers. Any ideas?

I am running SCOM 2007 R2 on Windows 2008 standard.
wesh
Lurker
 
Posts: 2
Liked: never
Joined: Mon Dec 14, 2009 1:01 pm

Re: Question about MP w/ SCOM2007R2

Veeam Logoby Vitaliy S. » Mon Dec 14, 2009 1:53 pm

Hello Wesh,

Can you tell me please if you've allowed proxying for SCOM agent? Also I'd checked a WMI test (it can be found at Operations Guide - pdf page 44) to see if you collector successfully recieves all the data from the hosts, if you see any hosts there then something must be wrong on SCOM's side that is preventing you to see perfomance data in SCOM console.

Finally, if everything is good, I mean you see your hosts presented in WBEMtest, and SCOM agent is healthy and allowed proxying, please open a support call with us sending all the logs from nworks MC server UI -> Management Server-> Export Logs to support@veeam.com

Thank you
Vitaliy S.
Veeam Software
 
Posts: 19558
Liked: 1102 times
Joined: Mon Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov

Re: Question about MP w/ SCOM2007R2

Veeam Logoby wesh » Mon Dec 14, 2009 6:22 pm

Thanks for the quick reply.

Yes, I have allowed proxying for the SCOM agent. When I check the nworkseventlog I do see messages with Event ID 70 stating that a host was added with a code of "SV100", however I do not see any message with Event ID 999, 1010 or 1011 stating that the discovery of the topology was completed. I will contact support@veaam.com with the logs and await a reply.
wesh
Lurker
 
Posts: 2
Liked: never
Joined: Mon Dec 14, 2009 1:01 pm


Return to Veeam Management Pack for Microsoft System Center



Who is online

Users browsing this forum: No registered users and 4 guests