VP050 Error encountered while retrieving performance metrics

Unleash the power of System Center for vSphere and Hyper-V | Veeam Task Manager for Hyper-V

VP050 Error encountered while retrieving performance metrics

Veeam Logoby moataz21 » Thu Feb 18, 2016 1:53 pm

Hello,
Currently I am doing a POC for a customer about Vmware management pack for scom and after 4 hours of installation I only got that I have vcenter and cluster but rest of data didn't appear and the following error appear in event log :

VP050 Error encountered while retrieving performance metrics for a cluster on myvcenter.domain.com. The VMware API error returned was: 'One or more errors occurred.'.

kindly know the following :
vcenter is in a different forest
collector installed on SCOM management server
connection only opened to vcenter and no connection with vesxi hosts
using a read only account in vcenter
moataz21
Lurker
 
Posts: 1
Liked: never
Joined: Thu Feb 18, 2016 1:03 pm
Full Name: Moataz Shaaban

Re: VP050 Error encountered while retrieving performance met

Veeam Logoby vClintWyckoff » Thu Feb 18, 2016 2:12 pm 1 person likes this post

Moataz-
Have you contacted support to take a look at the environment? The forums are a great place to share information, but in a scenario where you require prompt assistance you should contact support so that your case can be tracked and handled appropriately.
vClintWyckoff
Veeam Software
 
Posts: 397
Liked: 92 times
Joined: Sat Oct 27, 2012 1:22 am
Location: Technical Evangelist
Full Name: Clint Wyckoff


Return to Veeam Management Pack for Microsoft System Center



Who is online

Users browsing this forum: No registered users and 2 guests