Backup - Collector state stuck

Monitoring and reporting for Veeam Backup & Replication, VMware vSphere and Microsoft Hyper-V

Backup - Collector state stuck

Veeam Logoby AlainRussell » Wed Jun 04, 2014 8:01 pm

Hi, we're seeing a strange issue on our Veeam Backup reporting, I recently removed our backup server from Veeam One to try and stop an issue we were seeing with disconnect reporting (when it was not disconnected). Since removing, I've restarted the Veeam One server and then re-added our backup server - the collector status is now stuck on "retrieving infrastructure data" for about 10-12 hours.

Backups Also are showing as "o data available" and I'm still getting disconnect reports (even though the backup server does not disconnect as far as I can see)

Is there a way to reset all Backup data in the Veeam one database to start from scratch?
AlainRussell
Enthusiast
 
Posts: 47
Liked: 1 time
Joined: Sat Aug 27, 2011 12:04 am
Full Name: Alain Russell

Re: Backup - Collector state stuck

Veeam Logoby Vitaliy S. » Thu Jun 05, 2014 10:24 am

Hi Alain,

Yes, our support team should assist you with this task, however stuck collection job is not an expected behavior. Do you have a case ID opened on the disconnect reporting issue? I would like to take a look at this.

Thanks!
Vitaliy S.
Veeam Software
 
Posts: 19564
Liked: 1104 times
Joined: Mon Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov


Return to Veeam ONE



Who is online

Users browsing this forum: Regnor and 5 guests