errors

Monitoring and reporting for Veeam Backup & Replication, VMware vSphere and Microsoft Hyper-V

errors

Veeam Logoby risingflight » Mon Dec 07, 2015 9:12 am

HI

1. i am getting warning in Veeam One Monitor for my esxi host.

Memory Swap Used (77mb) is above a defined threshold (64) mb.

When i check that esxi host i can see
Memory Usage 102740MB Capacity 262109 MB

2. For other VM on another ESXi host i can see error
VM total Disk latency
"Datastore Highest Latency" (76 ms) is above a defined threshold (75 ms)

Plz guide me to trouble shoot.
risingflight
Influencer
 
Posts: 23
Liked: never
Joined: Sun Nov 29, 2015 6:04 pm
Full Name: RisingFlight

Re: errors

Veeam Logoby Vitaliy S. » Mon Dec 07, 2015 9:54 am

Hi,

Seems like some VMs do not have enough memory assigned, thus swapping takes place. Please check under-sized VMs report to detect these VMs. As regards the second issue, then it seems like your datastore is experiencing high latency. Can you please tell me what was happening when this alarm was triggered. Did you run a backup job by any chance?

Thanks!
Vitaliy S.
Veeam Software
 
Posts: 19564
Liked: 1104 times
Joined: Mon Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov

Re: errors

Veeam Logoby risingflight » Mon Dec 07, 2015 5:06 pm

May be this VM is residing on this datastore, I will cross check and update you
risingflight
Influencer
 
Posts: 23
Liked: never
Joined: Sun Nov 29, 2015 6:04 pm
Full Name: RisingFlight

Re: errors

Veeam Logoby Vitaliy S. » Mon Dec 07, 2015 5:27 pm

Another tip would be to check historical performance for this datastore and see if this is normal behavior or not.
Vitaliy S.
Veeam Software
 
Posts: 19564
Liked: 1104 times
Joined: Mon Mar 30, 2009 9:13 am
Full Name: Vitaliy Safarov


Return to Veeam ONE



Who is online

Users browsing this forum: No registered users and 2 guests